<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>BREAKING NEWS: Second pedestrian hit by car in crosswalk in the past two weeks - BYU-I Scroll</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://byuicomm.org/byuiscroll/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BREAKING NEWS: Second pedestrian hit by car in crosswalk in the past two weeks - BYU-I Scroll" />
	<meta property="og:description" content="A pedestrian was rushed to the hospital after being struck by a car." />
	<meta property="og:url" content="https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/" />
	<meta property="og:site_name" content="BYU-I Scroll" />
	<meta property="article:publisher" content="https://www.facebook.com/byuiscroll/?hc_ref=ARTSyragAUBEehWuQMPLj7Bz0few-vQqqgl0e5PA-suWJpvlLa3i0DlFiDwnW2h68jk&amp;amp%3bamp%3bfref=nf" />
	<meta property="article:published_time" content="2021-12-10T03:41:50+00:00" />
	<meta property="article:modified_time" content="2021-12-10T11:18:42+00:00" />
	<meta property="og:image" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-scaled.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Julia Brunette" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://byuicomm.org/byuiscroll/#website","url":"https://byuicomm.org/byuiscroll/","name":"BYU-I Scroll","description":"BYU-Idaho - Student Media","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://byuicomm.org/byuiscroll/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/#primaryimage","inLanguage":"en-US","url":"https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-scaled.jpg","contentUrl":"https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-scaled.jpg","width":1024,"height":683,"caption":"Investigators monitor traffic and the scene of the incident. Photo credit: Julia Brunette"},{"@type":"WebPage","@id":"https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/#webpage","url":"https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/","name":"BREAKING NEWS: Second pedestrian hit by car in crosswalk in the past two weeks - BYU-I Scroll","isPartOf":{"@id":"https://byuicomm.org/byuiscroll/#website"},"primaryImageOfPage":{"@id":"https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/#primaryimage"},"datePublished":"2021-12-10T03:41:50+00:00","dateModified":"2021-12-10T11:18:42+00:00","author":{"@id":"https://byuicomm.org/byuiscroll/#/schema/person/ed2114d056e2620002d082dfa4864b4b"},"breadcrumb":{"@id":"https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/"]}]},{"@type":"BreadcrumbList","@id":"https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://byuicomm.org/byuiscroll/"},{"@type":"ListItem","position":2,"name":"BREAKING NEWS: Second pedestrian hit by car in crosswalk in the past two weeks"}]},{"@type":"Person","@id":"https://byuicomm.org/byuiscroll/#/schema/person/ed2114d056e2620002d082dfa4864b4b","name":"Julia Brunette","image":{"@type":"ImageObject","@id":"https://byuicomm.org/byuiscroll/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f97b2b32b093fb9dc33f792f9d8bbb5a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f97b2b32b093fb9dc33f792f9d8bbb5a?s=96&d=mm&r=g","caption":"Julia Brunette"},"url":"https://byuicomm.org/byuiscroll/author/julia-brunette/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Feed" href="https://byuicomm.org/byuiscroll/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Comments Feed" href="https://byuicomm.org/byuiscroll/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/byuicomm.org\/byuiscroll\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- byuicomm.org/byuiscroll is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="advads-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quads-style-css-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.17' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/useanyfont/uaf.css?ver=1639180075' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://byuicomm.org/byuiscroll/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.17' id='tp-tools-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.17' id='revmin-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=60a43f8a49fa6500183f547a' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/brightcove-video-library/brightcove-functions.js?ver=5.8.2' id='bc_front_end-js'></script>
<link rel="https://api.w.org/" href="https://byuicomm.org/byuiscroll/wp-json/" /><link rel="alternate" type="application/json" href="https://byuicomm.org/byuiscroll/wp-json/wp/v2/posts/201352" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://byuicomm.org/byuiscroll/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://byuicomm.org/byuiscroll/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://byuicomm.org/byuiscroll/?p=201352' />
<link rel="alternate" type="application/json+oembed" href="https://byuicomm.org/byuiscroll/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fbreaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://byuicomm.org/byuiscroll/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fbreaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.gbyuisc-1 {  margin: 0 auto; }
	.gbyuisc-3 {  margin: 0 auto; }
	.gbyuisc-5 {  margin: 0 auto; }
	.gbyuisc-7 { margin:10px 0px 10px 0px; }
	.gbyuisc-9 { margin:10px 0px 10px 0px; }
	.gbyuisc-11 { margin:10px 0px 10px 0px; }
	.gbyuisc-14 { margin:10px 0px 10px 0px; }
	.gbyuisc-16 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"070a395d03","wpRestUrl":"https:\/\/byuicomm.org\/byuiscroll\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/byuicomm.org\/byuiscroll\/wp-admin\/","wpRestNonce":"070a395d03","wpRestUrl":"https:\/\/byuicomm.org\/byuiscroll\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.17 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
</style>

<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5F7DQD4');</script>

<!-- End Google Tag Manager -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://byuicomm.org/byuiscroll/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://byuicomm.org/byuiscroll/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/",
                    "name": "BREAKING NEWS: Second pedestrian hit by car in crosswalk in the past..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-201352 single-format-standard td-standard-pack breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks global-block-template-1 single_template wpb-js-composer js-comp-ver-6.2.0 vc_responsive aa-prefix-advads-  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu" class="td-mobile-main-menu"><li id="menu-item-156275" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-156275"><a href="https://byuicomm.org/byuiscroll/category/news/">News</a></li>
<li id="menu-item-156273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156273"><a href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></li>
<li id="menu-item-201170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201170"><a href="https://byuicomm.org/byuiscroll/category/community/">Community</a></li>
<li id="menu-item-160172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160172"><a href="https://byuicomm.org/byuiscroll/category/features/">Features</a></li>
<li id="menu-item-156276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156276"><a href="https://byuicomm.org/byuiscroll/category/opinion/">Opinion</a></li>
<li id="menu-item-160173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160173"><a href="https://byuicomm.org/byuiscroll/category/projects/">Projects</a></li>
<li id="menu-item-156277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156277"><a href="https://byuicomm.org/byuiscroll/category/photo/">Photo</a></li>
<li id="menu-item-201171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201171"><a href="https://byuicomm.org/byuiscroll/category/video/">Video</a></li>
<li id="menu-item-180931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180931"><a href="https://byuicomm.org/byuiscroll/about/">About</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://byuicomm.org/byuiscroll/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://byuicomm.org/byuiscroll/">
                <img src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/scroll-logo-300x95-1.png" alt=""/>
                <span class="td-visual-hidden">BYU-I Scroll</span>
            </a>
            </div>
    <div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-156275"><a href="https://byuicomm.org/byuiscroll/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156273"><a href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201170"><a href="https://byuicomm.org/byuiscroll/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160172"><a href="https://byuicomm.org/byuiscroll/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156276"><a href="https://byuicomm.org/byuiscroll/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160173"><a href="https://byuicomm.org/byuiscroll/category/projects/">Projects</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156277"><a href="https://byuicomm.org/byuiscroll/category/photo/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201171"><a href="https://byuicomm.org/byuiscroll/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180931"><a href="https://byuicomm.org/byuiscroll/about/">About</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://byuicomm.org/byuiscroll/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://byuicomm.org/byuiscroll/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://byuicomm.org/byuiscroll/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">BREAKING NEWS: Second pedestrian hit by car in crosswalk in the past...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-201352" class="post-201352 post type-post status-publish format-standard has-post-thumbnail category-news tag-breaking tag-car tag-crosswalk tag-pedestrian-hit" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://byuicomm.org/byuiscroll/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">BREAKING NEWS: Second pedestrian hit by car in crosswalk in the past two weeks</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://byuicomm.org/byuiscroll/author/julia-brunette/">Julia Brunette</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-09T20:41:50-07:00" >December 9, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-201352">3523</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fbreaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BREAKING+NEWS%3A+Second+pedestrian+hit+by+car+in+crosswalk+in+the+past+two+weeks&url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fbreaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks%2F&via=BYU-I+Scroll">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/&amp;media=https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-scaled.jpg&description=BREAKING+NEWS%3A+Second+pedestrian+hit+by+car+in+crosswalk+in+the+past+two+weeks">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=BREAKING+NEWS%3A+Second+pedestrian+hit+by+car+in+crosswalk+in+the+past+two+weeks %0A%0A https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-scaled.jpg" data-caption="Investigators monitor traffic and the scene of the incident. Photo credit: Julia Brunette"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-696x464.jpg" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-696x464.jpg 696w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-300x200.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-scaled.jpg 1024w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-768x512.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-1536x1024.jpg 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-150x100.jpg 150w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-600x400.jpg 600w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-1068x712.jpg 1068w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></a><figcaption class="wp-caption-text">Investigators monitor traffic and the scene of the incident. Photo credit: Julia Brunette</figcaption></figure></div>
            <!-- content --><!-- Either there are no banners, they are disabled or none qualified for this location! --><p>On the evening of Dec. 9, a female pedestrian was hit by a car as she was crossing the street on the corner of W. 4th S. and S. 3rd W. The individual was transported to a nearby hospital to have her injuries checked.</p>
<p>In an interview with <i>Scroll</i>, the individual who hit the pedestrian described the situation:</p>
<p>&#8220;I was waiting for an opening, I went and drove and as I turned left, I was only going like 15, and I heard a hit noise which freaked me out because I was like, &#8216;there&#8217;s no way that was a car. How did something hit the side of my car?&#8217; So I stopped immediately got out and saw that she was just there. She had a bump on her head. I don&#8217;t know her name. But I just went and I called 911 as soon as I could, and I just checked in with her.&#8221;</p>
<p>After the female pedestrian was sent off, the individual who was driving talked with the police. He then was checked by medics, who told him that the pedestrian was in fine condition.</p>
<p>Blake Geform, a freshman studying virtual design and construction, was at the scene when police were taping off the area.</p>
<p>&#8220;We (Geform and his roommate) had kind of just been watching and we see there&#8217;s a puddle of blood on the sidewalk, and then they started taping up everything and so it&#8217;s kind of crazy,&#8221; Geform said. &#8220;Especially because this isn&#8217;t the first time it&#8217;s happened since I&#8217;ve been here. On the same sidewalk. There was another lady that got hit and broke her ankle or something.&#8221;</p>
<figure id="attachment_201354" aria-describedby="caption-attachment-201354" style="width: 1024px" class="wp-caption aligncenter"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a1a30d00-5961-11ec-a3d4-238cf2766b61-scaled.jpg" rel="attachment wp-att-201354"><img loading="lazy" class="aligncenter wp-image-201354 size-large" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a1a30d00-5961-11ec-a3d4-238cf2766b61-1024x683.jpg" alt="Medics arrive at the scene to check the individual who was driving the car." width="1024" height="683" data-uniq-id="f04c6" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a1a30d00-5961-11ec-a3d4-238cf2766b61-scaled.jpg 1024w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a1a30d00-5961-11ec-a3d4-238cf2766b61-300x200.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a1a30d00-5961-11ec-a3d4-238cf2766b61-768x512.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a1a30d00-5961-11ec-a3d4-238cf2766b61-1536x1024.jpg 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a1a30d00-5961-11ec-a3d4-238cf2766b61-150x100.jpg 150w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a1a30d00-5961-11ec-a3d4-238cf2766b61-600x400.jpg 600w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a1a30d00-5961-11ec-a3d4-238cf2766b61-696x464.jpg 696w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a1a30d00-5961-11ec-a3d4-238cf2766b61-1068x712.jpg 1068w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a1a30d00-5961-11ec-a3d4-238cf2766b61-630x420.jpg 630w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-201354" class="wp-caption-text">Medics arrive at the scene to check the individual who was driving the car. Photo credit: Julia Brunette</figcaption></figure>
<p>Geform recalled an incident earlier in the semester where a woman was hit.</p>
<p>&#8220;They should probably do something about this crosswalk here,&#8221; Geform said.</p>
<p>This is the second incident<a href="https://byuicomm.org/byuiscroll/breaking-news-byu-idaho-student-hit-by-a-car-in-crosswalk/" target="_blank" rel="nofollow noopener"> in the past two weeks where a pedestrian was hit by car in Rexburg.</a></p>
<p><i>Scroll </i>will update the story as more information becomes available.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://byuicomm.org/byuiscroll/tag/breaking/">Breaking News</a></li><li><a href="https://byuicomm.org/byuiscroll/tag/car/">Car</a></li><li><a href="https://byuicomm.org/byuiscroll/tag/crosswalk/">Crosswalk</a></li><li><a href="https://byuicomm.org/byuiscroll/tag/pedestrian-hit/">pedestrian hit</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fbreaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BREAKING+NEWS%3A+Second+pedestrian+hit+by+car+in+crosswalk+in+the+past+two+weeks&url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fbreaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks%2F&via=BYU-I+Scroll">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/&amp;media=https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-scaled.jpg&description=BREAKING+NEWS%3A+Second+pedestrian+hit+by+car+in+crosswalk+in+the+past+two+weeks">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=BREAKING+NEWS%3A+Second+pedestrian+hit+by+car+in+crosswalk+in+the+past+two+weeks %0A%0A https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://byuicomm.org/byuiscroll/rexburg-gets-festive-with-wreathburg/">Rexburg gets festive with Wreathburg</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://byuicomm.org/byuiscroll/author/julia-brunette/"><img alt='' src='https://secure.gravatar.com/avatar/f97b2b32b093fb9dc33f792f9d8bbb5a?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f97b2b32b093fb9dc33f792f9d8bbb5a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://byuicomm.org/byuiscroll/author/julia-brunette/">Julia Brunette</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Julia Brunette"></span><meta itemprop="datePublished" content="2021-12-09T20:41:50-07:00"><meta itemprop="dateModified" content="2021-12-10T04:18:42-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/scroll-logo-300x95-1.png"></span><meta itemprop="name" content="BYU-I Scroll"></span><meta itemprop="headline " content="BREAKING NEWS: Second pedestrian hit by car in crosswalk in the past two weeks"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-scaled.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_167 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_167" ><script>var block_tdi_2_167 = new tdBlock();
block_tdi_2_167.id = "tdi_2_167";
block_tdi_2_167.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_167","td_column_number":3,"live_filter_cur_post_id":201352,"live_filter_cur_post_author":"12994","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_167","tdc_css_class_style":"tdi_2_167_rand_style"}';
block_tdi_2_167.td_column_number = "3";
block_tdi_2_167.block_type = "td_block_related_posts";
block_tdi_2_167.post_count = "3";
block_tdi_2_167.found_posts = "3526";
block_tdi_2_167.header_color = "";
block_tdi_2_167.ajax_pagination_infinite_stop = "";
block_tdi_2_167.max_num_pages = "1176";
tdBlocksArray.push(block_tdi_2_167);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_ee2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_167" href="#">RELATED ARTICLES</a><a id="tdi_4_db2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_167" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_167 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/love-in-every-essence/" rel="bookmark" class="td-image-wrap " title="Love in every essence" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Love in every essence" data-type="image_tag" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/IMG-4882-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/love-in-every-essence/" rel="bookmark" title="Love in every essence">Love in every essence</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/live-nativity-sparks-the-christmas-season-at-hemming-villiage/" rel="bookmark" class="td-image-wrap " title="Live nativity sparks the Christmas season at Hemming Villiage" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Live nativity sparks the Christmas season at Hemming Villiage" data-type="image_tag" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/hemming-villiage-3-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/live-nativity-sparks-the-christmas-season-at-hemming-villiage/" rel="bookmark" title="Live nativity sparks the Christmas season at Hemming Villiage">Live nativity sparks the Christmas season at Hemming Villiage</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/upcoming-film-festival-highlights-student-work/" rel="bookmark" class="td-image-wrap " title="Upcoming film festival highlights student work" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Upcoming film festival highlights student work" data-type="image_tag" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/IMG_3198-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/upcoming-film-festival-highlights-student-work/" rel="bookmark" title="Upcoming film festival highlights student work">Upcoming film festival highlights student work</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_167" data-td_block_id="tdi_2_167"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_167" data-td_block_id="tdi_2_167"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_5_9b5" class="tdc-zone"><div class="tdc_zone tdi_6_1e6  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_6_1e6{
                    min-height: 0;
                }
</style><div id="tdi_7_e91" class="tdc-row stretch_row"><div class="vc_row tdi_8_613  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_8_613{
                    min-height: 0;
                }.tdi_8_613,
				.tdi_8_613 .tdc-columns{
				    display: block;
				}.tdi_8_613 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_8_613{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_8_613 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_8_613{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_8_613{
padding-top:44px !important;
}
}

</style>
<div class="tdi_7_e91_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_7_e91_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/footer_bg-scaled.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_7_e91_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_10_9b7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_10_9b7{
                    vertical-align: baseline;
                }.tdi_10_9b7 .wpb_wrapper,
				.tdi_10_9b7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_10_9b7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_10_9b7 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_12_6e7  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12_6e7{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_12_6e7,
				.tdi_12_6e7 .tdc-inner-columns{
				    display: block;
				}.tdi_12_6e7 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_14_26d  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_26d{
                    vertical-align: baseline;
                }.tdi_14_26d .wpb_wrapper,
				.tdi_14_26d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_26d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_15_eea td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_15_eea" >
<style>
.td-theme-wrap .tdi_15_eea .td-block-title > *,
            .td-theme-wrap .tdi_15_eea .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_15_eea .td-subcat-item a:hover,
            .td-theme-wrap .tdi_15_eea .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_15_eea .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_15_eea .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_15_eea .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_15_eea .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_15_eea .td_quote_on_blocks,
            .td-theme-wrap .tdi_15_eea .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_15_eea .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_15_eea .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_15_eea .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_15_eea .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_15_eea .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_15_eea .td-read-more a,
            .td-theme-wrap .tdi_15_eea .td-weather-information:before,
            .td-theme-wrap .tdi_15_eea .td-weather-week:before,
            .td-theme-wrap .tdi_15_eea .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_15_eea .td-post-category,
            .td-theme-wrap .tdi_15_eea .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_eea{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15_eea{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_15_eea class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/" rel="bookmark" class="td-image-wrap " title="BREAKING NEWS: Second pedestrian hit by car in crosswalk in the past two weeks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/" rel="bookmark" title="BREAKING NEWS: Second pedestrian hit by car in crosswalk in the past two weeks">BREAKING NEWS: Second pedestrian hit by car in crosswalk in the past two weeks</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/julia-brunette/">Julia Brunette</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-09T20:41:50-07:00" >December 9, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A pedestrian was rushed to the hospital after being struck by a car.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/rexburg-gets-festive-with-wreathburg/" rel="bookmark" class="td-image-wrap " title="Rexburg gets festive with Wreathburg" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/IMG_3238-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/rexburg-gets-festive-with-wreathburg/" rel="bookmark" title="Rexburg gets festive with Wreathburg">Rexburg gets festive with Wreathburg</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/uncategorized/" class="td-post-category">Uncategorized</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/lily-hill/">Lily Hill</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-09T19:12:59-07:00" >December 9, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/rexburg-gets-festive-with-wreathburg/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">This month, the Art Stroll partnered up with Kendra Smith to put on "Wreathburg," a fun, local fundraiser to raise money for the Rexburg tabernacle and inspire creativity.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/rexburg-gets-festive-with-wreathburg/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/visual-media-has-own-spotlight-at-senior-showcase/" rel="bookmark" class="td-image-wrap " title="Visual media has own spotlight at senior showcase" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/billetto-editorial-3eAByt3-eOw-unsplash-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/visual-media-has-own-spotlight-at-senior-showcase/" rel="bookmark" title="Visual media has own spotlight at senior showcase">Visual media has own spotlight at senior showcase</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/natalie-rice/">Natalie Rice</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-09T16:07:26-07:00" >December 9, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/visual-media-has-own-spotlight-at-senior-showcase/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Seniors wrap up their four-year experience with a visual media exhibit at the senior showcase, highlighting an original sticker swap portion and free refreshments.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/visual-media-has-own-spotlight-at-senior-showcase/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_17_e71  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_17_e71{
                    vertical-align: baseline;
                }.tdi_17_e71 .wpb_wrapper,
				.tdi_17_e71 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_e71 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_18_363 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_18_363" >
<style>
.td-theme-wrap .tdi_18_363 .td-block-title > *,
            .td-theme-wrap .tdi_18_363 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_18_363 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_18_363 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_18_363 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_18_363 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_18_363 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_18_363 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_18_363 .td_quote_on_blocks,
            .td-theme-wrap .tdi_18_363 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_18_363 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_18_363 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_18_363 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_18_363 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_18_363 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_18_363 .td-read-more a,
            .td-theme-wrap .tdi_18_363 .td-weather-information:before,
            .td-theme-wrap .tdi_18_363 .td-weather-week:before,
            .td-theme-wrap .tdi_18_363 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_18_363 .td-post-category,
            .td-theme-wrap .tdi_18_363 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_363{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_18_363{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_18_363 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/" rel="bookmark" class="td-image-wrap " title="BREAKING NEWS: Second pedestrian hit by car in crosswalk in the past two weeks" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/a318e420-5961-11ec-8d77-2b7feec1b378-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/" rel="bookmark" title="BREAKING NEWS: Second pedestrian hit by car in crosswalk in the past two weeks">BREAKING NEWS: Second pedestrian hit by car in crosswalk in the past two weeks</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/julia-brunette/">Julia Brunette</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-09T20:41:50-07:00" >December 9, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">A pedestrian was rushed to the hospital after being struck by a car.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/breaking-news-second-pedestrian-hit-by-car-in-crosswalk-in-the-past-two-weeks/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/rexburg-gets-festive-with-wreathburg/" rel="bookmark" class="td-image-wrap " title="Rexburg gets festive with Wreathburg" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/IMG_3238-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/rexburg-gets-festive-with-wreathburg/" rel="bookmark" title="Rexburg gets festive with Wreathburg">Rexburg gets festive with Wreathburg</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/uncategorized/" class="td-post-category">Uncategorized</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/lily-hill/">Lily Hill</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-09T19:12:59-07:00" >December 9, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/rexburg-gets-festive-with-wreathburg/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">This month, the Art Stroll partnered up with Kendra Smith to put on "Wreathburg," a fun, local fundraiser to raise money for the Rexburg tabernacle and inspire creativity.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/rexburg-gets-festive-with-wreathburg/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/visual-media-has-own-spotlight-at-senior-showcase/" rel="bookmark" class="td-image-wrap " title="Visual media has own spotlight at senior showcase" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/12/billetto-editorial-3eAByt3-eOw-unsplash-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/visual-media-has-own-spotlight-at-senior-showcase/" rel="bookmark" title="Visual media has own spotlight at senior showcase">Visual media has own spotlight at senior showcase</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/natalie-rice/">Natalie Rice</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-09T16:07:26-07:00" >December 9, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/visual-media-has-own-spotlight-at-senior-showcase/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Seniors wrap up their four-year experience with a visual media exhibit at the senior showcase, highlighting an original sticker swap portion and free refreshments.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/visual-media-has-own-spotlight-at-senior-showcase/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_20_266  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_20_266{
                    vertical-align: baseline;
                }.tdi_20_266 .wpb_wrapper,
				.tdi_20_266 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_20_266 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_21_271 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_21_271" >
<style>
.td-theme-wrap .tdi_21_271 .td-block-title > *,
            .td-theme-wrap .tdi_21_271 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_21_271 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_21_271 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_21_271 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_21_271 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_21_271 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_21_271 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_21_271 .td_quote_on_blocks,
            .td-theme-wrap .tdi_21_271 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_21_271 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_21_271 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_21_271 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_21_271 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_21_271 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_21_271 .td-read-more a,
            .td-theme-wrap .tdi_21_271 .td-weather-information:before,
            .td-theme-wrap .tdi_21_271 .td-weather-week:before,
            .td-theme-wrap .tdi_21_271 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_21_271 .td-post-category,
            .td-theme-wrap .tdi_21_271 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_21_271{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_21_271 .td-cat-name{
					color: #ffffff;
				}.tdi_21_271 .td-cat-no{
					color: #ffffff;
				}.tdi_21_271 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_21_271 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_21_271 .td-block-title a,
				.tdi_21_271 .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_21_271 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://byuicomm.org/byuiscroll/category/campus/"><span class="td-cat-name">Campus</span><span class="td-cat-no">8157</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">3527</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">1270</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/features/"><span class="td-cat-name">Features</span><span class="td-cat-no">991</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/photo/"><span class="td-cat-name">Photo</span><span class="td-cat-no">398</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/projects/"><span class="td-cat-name">Projects</span><span class="td-cat-no">110</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">5</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_23_93e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23_93e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_23_93e,
				.tdi_23_93e .tdc-inner-columns{
				    display: block;
				}.tdi_23_93e .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_25_660  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_660{
                    vertical-align: baseline;
                }.tdi_25_660 .wpb_wrapper,
				.tdi_25_660 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_660 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_660{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_27_0e1  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_0e1{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_29_072  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_29_072{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_29_072,
				.tdi_29_072 .tdc-inner-columns{
				    display: block;
				}.tdi_29_072 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_29_072{
padding-bottom:30px !important;
}

.tdi_29_072 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_072{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_31_626  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_626{
                    vertical-align: baseline;
                }.tdi_31_626 .wpb_wrapper,
				.tdi_31_626 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_626 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_31_626{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_31_626{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_32_26b td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_26b" >
<style>

/* inline tdc_css att */

.tdi_32_26b{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_26b{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_32_26b{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_26b .tdb-logo-a,
                .tdi_32_26b h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_32_26b .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_32_26b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_32_26b .tdb-logo-img-wrap{
                    display: block;
                }.tdi_32_26b .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_32_26b .tdb-logo-text-title{
                    display: block;
                }.tdi_32_26b .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_32_26b .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://byuicomm.org/byuiscroll/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/scroll-logo-300x95-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_34_373  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_34_373{
                    vertical-align: baseline;
                }.tdi_34_373 .wpb_wrapper,
				.tdi_34_373 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_373 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_373{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_34_373{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_35_c62 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35_c62" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_35_c62{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_36_e11 .tdm-title{
					color: #ffffff;
				}.tdi_36_e11 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_36_e11"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_37_b6e tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_b6e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_37_b6e{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_37_b6e .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_b6e .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Scroll informs, inspires and entertains the BYU-Idaho campus community through daily, multimedia storytelling. 
Our audience.
We reach the student body, university employees and our alumni through multiple channels.
Our production. 
We publish journalism daily that is engaging, useful and newsworthy and that adds value to our readers' lives. 
Our students.
We train our laboratory environment effective researchers, journalists, editors, communicators, multimedia storytellers and writers as future leaders in a changing media landscape.
Our faith. 
We believe BYU-Idaho comprises a unique, religious environment. We support and enhance that environment. We publish content that builds faith in Jesus Christ. 
Our Values. 
We value excellence, innovativeness, truth, humility, liberty, timeliness and fun. We are disciple-leaders.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_38_44e tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_44e" >
<style>

/* inline tdc_css att */

.tdi_38_44e{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_38_44e{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_38_44e .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_38_44e .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_44e .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:byuicomm@gmail.com">byuicomm@gmail.com</a> (208) 496-3737</p></div></div></div></div><div class="vc_column_inner tdi_40_3ee  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_40_3ee{
                    vertical-align: baseline;
                }.tdi_40_3ee .wpb_wrapper,
				.tdi_40_3ee .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_3ee .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_40_3ee{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_41_367 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_41_367" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_41_367{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_42_260 .tdm-title{
					color: #ffffff;
				}.tdi_42_260 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_42_260"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_43_674 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43_674" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_43_674{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_44_7e0 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_44_7e0 .tdm-social-item i.td-icon-twitter,
				.tdi_44_7e0 .tdm-social-item i.td-icon-linkedin,
				.tdi_44_7e0 .tdm-social-item i.td-icon-pinterest,
				.tdi_44_7e0 .tdm-social-item i.td-icon-blogger,
				.tdi_44_7e0 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_44_7e0 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_44_7e0 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_44_7e0 .tdm-social-item i,
				.tds-team-member2 .tdi_44_7e0.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_44_7e0 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_44_7e0.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_44_7e0 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_44_7e0 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_44_7e0 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_7e0 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_44_7e0 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_44_7e0 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_44_7e0 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_44_7e0"><div class="tdm-social-item-wrap"><a href="http://facebook.com/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://facebook.com/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-flickr"></i></a><a href="#"  target="_blank" class="tdm-social-text">Flickr</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_45_267" class="tdc-row stretch_row"><div class="vc_row tdi_46_ee2  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_46_ee2{
                    min-height: 0;
                }.tdi_46_ee2,
				.tdi_46_ee2 .tdc-columns{
				    display: block;
				}.tdi_46_ee2 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46_ee2{
position:relative;
}

.tdi_46_ee2 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_46_ee2{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_45_267_rand_style td-element-style" ><style>
.tdi_45_267_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_48_b77  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_48_b77{
                    vertical-align: baseline;
                }.tdi_48_b77 .wpb_wrapper,
				.tdi_48_b77 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_48_b77 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_48_b77 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_49_166 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_166" >
<style>

/* inline tdc_css att */

.tdi_49_166{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_49_166{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_49_166 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Newspaper WordPress Theme by TagDiv</p></div></div></div><div class="vc_column tdi_51_eee  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_51_eee{
                    vertical-align: baseline;
                }.tdi_51_eee .wpb_wrapper,
				.tdi_51_eee .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_51_eee .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_51_eee .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_51_eee{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_51_eee{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_52_822 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_52_822" >
<style>

/* inline tdc_css att */

.tdi_52_822{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_52_822 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_52_822{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_822{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52_822{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_52_822 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_52_822 .menu{
					display: flex;
				}.tdi_52_822 .sub-menu{
					display: none;
				}.tdi_52_822 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_52_822 ul li{
					margin-right: 16px;
				}.tdi_52_822 ul li:last-child{
					margin-right: 0;
				}.tdi_52_822 a{
					color: #cccccc;
				}.tdi_52_822 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_52_822 class="td_block_inner td-fix-index"><div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156275"><a href="https://byuicomm.org/byuiscroll/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156273"><a href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201170"><a href="https://byuicomm.org/byuiscroll/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160172"><a href="https://byuicomm.org/byuiscroll/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156276"><a href="https://byuicomm.org/byuiscroll/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160173"><a href="https://byuicomm.org/byuiscroll/category/projects/">Projects</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156277"><a href="https://byuicomm.org/byuiscroll/category/photo/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201171"><a href="https://byuicomm.org/byuiscroll/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180931"><a href="https://byuicomm.org/byuiscroll/about/">About</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 61b3e72e894c3
    -->

    <script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/byuicomm.org\/byuiscroll\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/byuicomm.org\/byuiscroll\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.33' id='quads-admin-ads-js'></script>
<!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5F7DQD4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>