<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Come celebrate with A Campus Thanksgiving - BYU-I Scroll</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://byuicomm.org/byuiscroll/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Come celebrate with A Campus Thanksgiving - BYU-I Scroll" />
	<meta property="og:description" content="Staying in Rexburg for the Thanksgiving break? Take advantage of all the activities campus has to offer." />
	<meta property="og:url" content="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/" />
	<meta property="og:site_name" content="BYU-I Scroll" />
	<meta property="article:publisher" content="https://www.facebook.com/byuiscroll/?hc_ref=ARTSyragAUBEehWuQMPLj7Bz0few-vQqqgl0e5PA-suWJpvlLa3i0DlFiDwnW2h68jk&amp;amp%3bamp%3bfref=nf" />
	<meta property="article:published_time" content="2021-11-23T00:23:07+00:00" />
	<meta property="article:modified_time" content="2021-11-23T00:26:02+00:00" />
	<meta property="og:image" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-scaled.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="682" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kaitlyn Davis" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://byuicomm.org/byuiscroll/#website","url":"https://byuicomm.org/byuiscroll/","name":"BYU-I Scroll","description":"BYU-Idaho - Student Media","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://byuicomm.org/byuiscroll/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/#primaryimage","inLanguage":"en-US","url":"https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-scaled.jpg","contentUrl":"https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-scaled.jpg","width":1024,"height":682,"caption":"A delicious Thanksgiving Pie. Image credit: Timothy Wolff via Unsplash"},{"@type":"WebPage","@id":"https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/#webpage","url":"https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/","name":"Come celebrate with A Campus Thanksgiving - BYU-I Scroll","isPartOf":{"@id":"https://byuicomm.org/byuiscroll/#website"},"primaryImageOfPage":{"@id":"https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/#primaryimage"},"datePublished":"2021-11-23T00:23:07+00:00","dateModified":"2021-11-23T00:26:02+00:00","author":{"@id":"https://byuicomm.org/byuiscroll/#/schema/person/7bc23bd9414b05d79eedf7d6c55400c6"},"breadcrumb":{"@id":"https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/"]}]},{"@type":"BreadcrumbList","@id":"https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://byuicomm.org/byuiscroll/"},{"@type":"ListItem","position":2,"name":"Come celebrate with A Campus Thanksgiving"}]},{"@type":"Person","@id":"https://byuicomm.org/byuiscroll/#/schema/person/7bc23bd9414b05d79eedf7d6c55400c6","name":"Kaitlyn Davis","image":{"@type":"ImageObject","@id":"https://byuicomm.org/byuiscroll/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6928c3bc5fcc9d99823a5111c37f0d40?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6928c3bc5fcc9d99823a5111c37f0d40?s=96&d=mm&r=g","caption":"Kaitlyn Davis"},"url":"https://byuicomm.org/byuiscroll/author/kaitlyn-davis/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Feed" href="https://byuicomm.org/byuiscroll/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Comments Feed" href="https://byuicomm.org/byuiscroll/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/byuicomm.org\/byuiscroll\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- byuicomm.org/byuiscroll is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="advads-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quads-style-css-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.17' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/useanyfont/uaf.css?ver=1637693960' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://byuicomm.org/byuiscroll/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.17' id='tp-tools-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.17' id='revmin-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=60a43f8a49fa6500183f547a' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/brightcove-video-library/brightcove-functions.js?ver=5.8.2' id='bc_front_end-js'></script>
<link rel="https://api.w.org/" href="https://byuicomm.org/byuiscroll/wp-json/" /><link rel="alternate" type="application/json" href="https://byuicomm.org/byuiscroll/wp-json/wp/v2/posts/201021" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://byuicomm.org/byuiscroll/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://byuicomm.org/byuiscroll/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://byuicomm.org/byuiscroll/?p=201021' />
<link rel="alternate" type="application/json+oembed" href="https://byuicomm.org/byuiscroll/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fcome-celebrate-with-a-campus-thanksgiving%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://byuicomm.org/byuiscroll/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fcome-celebrate-with-a-campus-thanksgiving%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.gbyuisc-1 {  margin: 0 auto; }
	.gbyuisc-3 {  margin: 0 auto; }
	.gbyuisc-5 {  margin: 0 auto; }
	.gbyuisc-7 { margin:10px 0px 10px 0px; }
	.gbyuisc-9 { margin:10px 0px 10px 0px; }
	.gbyuisc-11 { margin:10px 0px 10px 0px; }
	.gbyuisc-14 { margin:10px 0px 10px 0px; }
	.gbyuisc-16 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"378cd5493a","wpRestUrl":"https:\/\/byuicomm.org\/byuiscroll\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/byuicomm.org\/byuiscroll\/wp-admin\/","wpRestNonce":"378cd5493a","wpRestUrl":"https:\/\/byuicomm.org\/byuiscroll\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.17 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
</style>

<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5F7DQD4');</script>

<!-- End Google Tag Manager --><link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-201021 single-format-standard td-standard-pack come-celebrate-with-a-campus-thanksgiving global-block-template-1 tdb_template_197862 wpb-js-composer js-comp-ver-6.2.0 vc_responsive aa-prefix-advads- tdb-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu" class="td-mobile-main-menu"><li id="menu-item-156273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-156273"><a href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></li>
<li id="menu-item-156275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156275"><a href="https://byuicomm.org/byuiscroll/category/news/">News</a></li>
<li id="menu-item-160172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160172"><a href="https://byuicomm.org/byuiscroll/category/features/">Features</a></li>
<li id="menu-item-156276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156276"><a href="https://byuicomm.org/byuiscroll/category/opinion/">Opinion</a></li>
<li id="menu-item-156277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156277"><a href="https://byuicomm.org/byuiscroll/category/photo/">Photo</a></li>
<li id="menu-item-160173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160173"><a href="https://byuicomm.org/byuiscroll/category/projects/">Projects</a></li>
<li id="menu-item-180931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180931"><a href="https://byuicomm.org/byuiscroll/about/">About</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://byuicomm.org/byuiscroll/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://byuicomm.org/byuiscroll/">
                <img src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/scroll-logo-300x95-1.png" alt=""/>
                <span class="td-visual-hidden">BYU-I Scroll</span>
            </a>
            </div>
    <div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-156273"><a href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156275"><a href="https://byuicomm.org/byuiscroll/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160172"><a href="https://byuicomm.org/byuiscroll/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156276"><a href="https://byuicomm.org/byuiscroll/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156277"><a href="https://byuicomm.org/byuiscroll/category/photo/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160173"><a href="https://byuicomm.org/byuiscroll/category/projects/">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180931"><a href="https://byuicomm.org/byuiscroll/about/">About</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://byuicomm.org/byuiscroll/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="201021" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-197862"
                    class="post-197862 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/"                     data-post-edit-url=""                     data-post-title="Come celebrate with A Campus Thanksgiving"                >
                    <!-- Either there are no banners, they are disabled or none qualified for this location! --><div id="tdi_1_37d" class="tdc-zone"><div class="tdc_zone tdi_2_d73  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_d73{
                    min-height: 0;
                }
</style><div id="tdi_3_1ad" class="tdc-row"><div class="vc_row tdi_4_176  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_176{
                    min-height: 0;
                }.tdi_4_176,
				.tdi_4_176 .tdc-columns{
				    display: block;
				}.tdi_4_176 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_4_176{
padding-top:22px !important;
}

.tdi_4_176 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_6_163  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_163{
                    vertical-align: baseline;
                }.tdi_6_163 .wpb_wrapper,
				.tdi_6_163 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_163 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_163 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_7_73c td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_7_73c" >
<style>
/* custom css */
.tdi_7_73c .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_7_73c{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://byuicomm.org/byuiscroll/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Campus" class="tdb-entry-crumb" href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Come celebrate with A Campus Thanksgiving</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://byuicomm.org/byuiscroll/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://byuicomm.org/byuiscroll/category/campus/",
                                "name": "Campus"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Come celebrate with A Campus Thanksgiving"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_8_a77" class="tdc-row"><div class="vc_row tdi_9_d03 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_d03{
                    min-height: 0;
                }.tdi_9_d03,
				.tdi_9_d03 .tdc-columns{
				    display: block;
				}.tdi_9_d03 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_11_f19  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_11_f19{
                    vertical-align: baseline;
                }.tdi_11_f19 .wpb_wrapper,
				.tdi_11_f19 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_11_f19 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_11_f19 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_12_191 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_12_191" >
<style>
/* custom css */
.tdi_12_191 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_12_191 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_12_191 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_12_191{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://byuicomm.org/byuiscroll/category/campus/" ><span class="tdb-cat-bg"></span>Campus</a></div></div><div class="td_block_wrap tdb_title tdi_13_567 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_567" >
<style>
/* custom css */
.tdi_13_567 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_13_567 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_13_567{
					text-align: left;
				}.tdi_13_567 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_13_567 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_13_567 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_13_567 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Come celebrate with A Campus Thanksgiving</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_15_3ad td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_15_3ad" >
<style>

/* inline tdc_css att */

.tdi_15_3ad{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_15_3ad{
                    display: inline-block;
                }.tdi_15_3ad .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_15_3ad .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_15_3ad .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://byuicomm.org/byuiscroll/author/kaitlyn-davis/"><img alt='' src='https://secure.gravatar.com/avatar/6928c3bc5fcc9d99823a5111c37f0d40?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6928c3bc5fcc9d99823a5111c37f0d40?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://byuicomm.org/byuiscroll/author/kaitlyn-davis/">Kaitlyn Davis</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_16_791 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_16_791" >
<style>
/* custom css */
.tdi_16_791{
                    display: inline-block;
                }.tdi_16_791 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-11-22T17:23:07-07:00">November 22, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_17_655 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_17_655" >
<style>
/* custom css */
.tdi_17_655{
                    float: right;
                
                    display: inline-block;
                }.tdi_17_655 i{
                    font-size: 10px;
                
                    margin-right: 5px;
                }.tdi_17_655 a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_18_377 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_18_377" >
<style>

/* inline tdc_css att */

.tdi_18_377{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdi_18_377{
                    display: inline-block;
                
                    float: right;
                }.tdi_18_377 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-201021">111</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_19_33d td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19_33d" ><div id="tdi_19_33d" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fcome-celebrate-with-a-campus-thanksgiving%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Come+celebrate+with+A+Campus+Thanksgiving&url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fcome-celebrate-with-a-campus-thanksgiving%2F&via=BYU-I+Scroll">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/&amp;media=https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-scaled.jpg&description=Come+celebrate+with+A+Campus+Thanksgiving">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Come+celebrate+with+A+Campus+Thanksgiving %0A%0A https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_19_33d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_20_3d1 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_20_3d1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_3d1{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_3d1 .td-audio-player{
                    font-size: 12px;
                }.tdi_20_3d1 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_20_3d1:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a 
                                        href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-scaled.jpg" 
                                        data-caption="A delicious Thanksgiving Pie. Image credit: Timothy Wolff via Unsplash"
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="464" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-696x464.jpg" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-696x464.jpg 696w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-300x200.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-scaled.jpg 1024w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-768x512.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-1536x1024.jpg 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-150x100.jpg 150w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-600x400.jpg 600w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-1068x712.jpg 1068w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-1920x1280.jpg 1920w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="Thanksgiving Pie"
                                    />
                                    </a><figcaption class="tdb-caption-text">A delicious Thanksgiving Pie. Image credit: Timothy Wolff via Unsplash</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_21_657 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_21_657" ><div class="tdb-block-inner td-fix-index"><!-- Either there are no banners, they are disabled or none qualified for this location! --><p>BYU-Idaho welcomes all students staying in Rexburg for Thanksgiving break to join in celebrating &#8220;A Campus Thanksgiving.&#8221;</p>
<p>From Nov. 24 to 27, a variety of free activities are planned, including games, karaoke and movie broadcasts.</p>
<p>On Wednesday from 6:30 to 8 p.m., participate in the Thanksgiving Pie Social, which costs $3 for three slices of pie. </p>
<p>Start your Thanksgiving Day by watching the broadcast of the Macy&#8217;s Thanksgiving Day Parade (beginning at 9 a.m.) with a free cinnamon roll and chocolate milk in hand, and finish off your break with all the other fun activities planned!</p>
<p>For a full list of events, times and locations, visit the <a target="_blank" rel="nofollow noopener" href="https://www.byui.edu/campusthanksgiving?fbclid=IwAR0DHazTFOd1lU_S_3bU1wq6XOWWZeZ4j8RWYoNmdAn09sk6CLvLCEbLKWo#msdynttrid=YIHWfMhkbP5oHB78PjmXd69greuBUEG8fryTOScGTFA">BYU-I Website</a>.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div><div class="td_block_wrap tdb_single_tags tdi_24_33d td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_24_33d" >
<style>
/* custom css */
.tdi_24_33d span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_24_33d a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_24_33d a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24_33d a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_24_33d a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://byuicomm.org/byuiscroll/tag/holiday-activities/">holiday activities</a></li><li><a href="https://byuicomm.org/byuiscroll/tag/student-activities/">Student activities</a></li><li><a href="https://byuicomm.org/byuiscroll/tag/thanksgiving-2/">thanksgiving</a></li><li><a href="https://byuicomm.org/byuiscroll/tag/thanksgiving-break/">Thanksgiving Break</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_26_039  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_26_039{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_27_f11 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_27_f11" ><div id="tdi_27_f11" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fcome-celebrate-with-a-campus-thanksgiving%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Come+celebrate+with+A+Campus+Thanksgiving&url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fcome-celebrate-with-a-campus-thanksgiving%2F&via=BYU-I+Scroll">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/&amp;media=https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-scaled.jpg&description=Come+celebrate+with+A+Campus+Thanksgiving">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Come+celebrate+with+A+Campus+Thanksgiving %0A%0A https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_27_f11">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_29_6a6  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_29_6a6{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_29_6a6{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_30_ad1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30_ad1" >
<style>

/* inline tdc_css att */

.tdi_30_ad1{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/">Fighting the stigma behind pornography addictions</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://byuicomm.org/byuiscroll/thrift-baby/">Thrift Baby</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_31_797 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31_797" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_797{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_797{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_31_797 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_31_797 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_31_797 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_31_797 .tdb-social-item i.td-icon-twitter,
				.tdi_31_797 .tdb-social-item i.td-icon-linkedin,
				.tdi_31_797 .tdb-social-item i.td-icon-pinterest,
				.tdi_31_797 .tdb-social-item i.td-icon-blogger,
				.tdi_31_797 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_31_797 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_31_797 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_31_797{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_797{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_31_797{
                    border: 1px solid #ededed;
                }.tdi_31_797 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_31_797 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://byuicomm.org/byuiscroll/author/kaitlyn-davis/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/6928c3bc5fcc9d99823a5111c37f0d40?s=117&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6928c3bc5fcc9d99823a5111c37f0d40?s=234&#038;d=mm&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy'/></a><div class="tdb-author-info"><a href="https://byuicomm.org/byuiscroll/author/kaitlyn-davis/" class="tdb-author-name">Kaitlyn Davis</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_32_a82 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_32_a82" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><div class="block-title td-block-title"><span class="td-pulldown-size">RELATED ARTICLES</span></div></div><div id=tdi_32_a82 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>                        <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/thrift-baby/" rel="bookmark" class="td-image-wrap " title="Thrift Baby" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/IMG_1477-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/thrift-baby/" rel="bookmark" title="Thrift Baby">Thrift Baby</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/amanda-groberg/">Amanda Groberg</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-22T17:32:23-07:00" >November 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/thrift-baby/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Laura James built a vintage resale brand for her Senior Showcase.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/thrift-baby/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>                        <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/" rel="bookmark" class="td-image-wrap " title="Fighting the stigma behind pornography addictions" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/IMG_1858-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/" rel="bookmark" title="Fighting the stigma behind pornography addictions">Fighting the stigma behind pornography addictions</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/natalee-westover/">Natalee Westover</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-22T17:17:41-07:00" >November 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Help Addi fight the stigma and embrace awareness to bring security to those who are striving to change.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>                        <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/devotional-preview-sure-provisions/" rel="bookmark" class="td-image-wrap " title="Devotional preview: &#8216;Sure Provisions&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/shawn-andreasen-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/devotional-preview-sure-provisions/" rel="bookmark" title="Devotional preview: &#8216;Sure Provisions&#8217;">Devotional preview: &#8216;Sure Provisions&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/ellie-perkins/">Ellie Perkins</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-22T16:34:44-07:00" >November 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/devotional-preview-sure-provisions/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">In his devotional address, Shawn Andreasen will teach about overcoming trials by trusting in God.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/devotional-preview-sure-provisions/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_32_a82" data-td_block_id="tdi_32_a82"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_32_a82" data-td_block_id="tdi_32_a82"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap tdb_single_comments tdi_33_361 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33_361" >
<style>
/* custom css */
.tdi_33_361 .comment-link{
                    display: inline-block;
                }.tdi_33_361 .comment{
                    border-bottom-style: dashed;
                }.tdi_33_361 .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_35_712  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_35_712{
                    vertical-align: baseline;
                }.tdi_35_712 .wpb_wrapper,
				.tdi_35_712 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_35_712 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_35_712 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_37_361 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_37_361" >
<style>
/* custom css */
.tdi_37_361 .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_37_361 .entry-thumb{
					background-position: center 50%;
				}.tdi_37_361 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_37_361 .td-image-container,
				.ie11 .tdi_37_361 .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_37_361 .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea !important;
				}.ie10 .tdi_37_361 .td-module-meta-info,
				.ie11 .tdi_37_361 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_37_361 .td-module-meta-info{
					padding: 0 0 0 13px;
				
					border-color: #eaeaea;
				}.tdi_37_361 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				}.tdi_37_361 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_37_361 .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_37_361 .td-post-vid-time{
					display: block;
				}.tdi_37_361 .td-post-category{
					display: none;
				}.tdi_37_361 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_37_361 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_37_361 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_37_361 .td-read-more{
					display: none;
				}.tdi_37_361 .td-post-author-name{
					display: none;
				}.tdi_37_361 .entry-review-stars{
					display: inline-block;
				}.tdi_37_361 .td-icon-star,
                .tdi_37_361 .td-icon-star-empty,
                .tdi_37_361 .td-icon-star-half{
					font-size: 15px;
				}.tdi_37_361 .td-module-comments{
					display: none;
				}.tdi_37_361 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_37_361 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_37_361 .td-block-title a,
				.tdi_37_361 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_37_361 .entry-title{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}html:not([class*='ie']) .tdi_37_361 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37_361 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_37_361 .td-module-container:before{
					bottom: -15px;
				}.tdi_37_361 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_37_361 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_37_361 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_361 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_37_361 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_37_361 .td-module-container:before{
					bottom: -10px;
				}.tdi_37_361 .td-post-date,
				.tdi_37_361 .td-post-author-name span{
					display: none;
				}.tdi_37_361 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_37_361 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_37_361 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_37_361 .entry-title{
					font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_37_361 .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_37_361 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_37_361 .td-module-container:before{
					bottom: -15px;
				}.tdi_37_361 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_37_361 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_37_361 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_37_361 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/thrift-baby/" rel="bookmark" class="td-image-wrap " title="Thrift Baby" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/IMG_1477-696x649.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/thrift-baby/" rel="bookmark" title="Thrift Baby">Thrift Baby</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/amanda-groberg/">Amanda Groberg</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-22T17:32:23-07:00" >November 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/thrift-baby/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Laura James built a vintage resale brand for her Senior Showcase.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/thrift-baby/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/" rel="bookmark" class="td-image-wrap " title="Come celebrate with A Campus Thanksgiving" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/" rel="bookmark" title="Come celebrate with A Campus Thanksgiving">Come celebrate with A Campus Thanksgiving</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/kaitlyn-davis/">Kaitlyn Davis</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-22T17:23:07-07:00" >November 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Staying in Rexburg for the Thanksgiving break? Take advantage of all the activities campus has to offer.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/" rel="bookmark" class="td-image-wrap " title="Fighting the stigma behind pornography addictions" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/IMG_1858-696x522.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/" rel="bookmark" title="Fighting the stigma behind pornography addictions">Fighting the stigma behind pornography addictions</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/natalee-westover/">Natalee Westover</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-22T17:17:41-07:00" >November 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Help Addi fight the stigma and embrace awareness to bring security to those who are striving to change.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/the-darkest-season-of-all/" rel="bookmark" class="td-image-wrap " title="The darkest season of all" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/Photography-10-of-15-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/the-darkest-season-of-all/" rel="bookmark" title="The darkest season of all">The darkest season of all</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/uncategorized/" class="td-post-category">Uncategorized</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/sabrina-benites/">Sabrina Benites</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-22T17:07:18-07:00" >November 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/the-darkest-season-of-all/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">What is the psychology behind seasonal affective disorder?</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/the-darkest-season-of-all/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_37_361" data-td_block_id="tdi_37_361">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div  class="vc_wp_recentcomments wpb_content_element"><div class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"></ul></div></div></div></div></div></div></div></div><!-- Either there are no banners, they are disabled or none qualified for this location! -->                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kaitlyn Davis"></span><meta itemprop="datePublished" content="2021-11-22T17:23:07-07:00"><meta itemprop="dateModified" content="2021-11-22T17:26:02-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/scroll-logo-300x95-1.png"></span><meta itemprop="name" content="BYU-I Scroll"></span><meta itemprop="headline" content="Come celebrate with A Campus Thanksgiving"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-scaled.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="682"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_38_a13" class="tdc-zone"><div class="tdc_zone tdi_39_3d1  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_39_3d1{
                    min-height: 0;
                }
</style><div id="tdi_40_473" class="tdc-row stretch_row"><div class="vc_row tdi_41_1c1  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_41_1c1{
                    min-height: 0;
                }.tdi_41_1c1,
				.tdi_41_1c1 .tdc-columns{
				    display: block;
				}.tdi_41_1c1 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41_1c1{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_41_1c1 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_41_1c1{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_1c1{
padding-top:44px !important;
}
}

</style>
<div class="tdi_40_473_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_40_473_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/footer_bg-scaled.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_40_473_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_43_711  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_711{
                    vertical-align: baseline;
                }.tdi_43_711 .wpb_wrapper,
				.tdi_43_711 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_43_711 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_43_711 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_45_7dd  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_7dd{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_7dd,
				.tdi_45_7dd .tdc-inner-columns{
				    display: block;
				}.tdi_45_7dd .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_47_a55  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_47_a55{
                    vertical-align: baseline;
                }.tdi_47_a55 .wpb_wrapper,
				.tdi_47_a55 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_a55 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_48_69c td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_48_69c" >
<style>
.td-theme-wrap .tdi_48_69c .td-block-title > *,
            .td-theme-wrap .tdi_48_69c .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_48_69c .td-subcat-item a:hover,
            .td-theme-wrap .tdi_48_69c .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_48_69c .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_48_69c .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_48_69c .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_48_69c .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_48_69c .td_quote_on_blocks,
            .td-theme-wrap .tdi_48_69c .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_48_69c .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_48_69c .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_48_69c .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_48_69c .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_48_69c .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_48_69c .td-read-more a,
            .td-theme-wrap .tdi_48_69c .td-weather-information:before,
            .td-theme-wrap .tdi_48_69c .td-weather-week:before,
            .td-theme-wrap .tdi_48_69c .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_48_69c .td-post-category,
            .td-theme-wrap .tdi_48_69c .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_48_69c{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_69c{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_48_69c class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/thrift-baby/" rel="bookmark" class="td-image-wrap " title="Thrift Baby" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/IMG_1477-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/thrift-baby/" rel="bookmark" title="Thrift Baby">Thrift Baby</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/amanda-groberg/">Amanda Groberg</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-22T17:32:23-07:00" >November 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/thrift-baby/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Laura James built a vintage resale brand for her Senior Showcase.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/thrift-baby/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/" rel="bookmark" class="td-image-wrap " title="Come celebrate with A Campus Thanksgiving" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/" rel="bookmark" title="Come celebrate with A Campus Thanksgiving">Come celebrate with A Campus Thanksgiving</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/kaitlyn-davis/">Kaitlyn Davis</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-22T17:23:07-07:00" >November 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Staying in Rexburg for the Thanksgiving break? Take advantage of all the activities campus has to offer.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/" rel="bookmark" class="td-image-wrap " title="Fighting the stigma behind pornography addictions" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/IMG_1858-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/" rel="bookmark" title="Fighting the stigma behind pornography addictions">Fighting the stigma behind pornography addictions</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/natalee-westover/">Natalee Westover</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-22T17:17:41-07:00" >November 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Help Addi fight the stigma and embrace awareness to bring security to those who are striving to change.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_50_f9e  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_50_f9e{
                    vertical-align: baseline;
                }.tdi_50_f9e .wpb_wrapper,
				.tdi_50_f9e .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_f9e .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_51_833 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_51_833" >
<style>
.td-theme-wrap .tdi_51_833 .td-block-title > *,
            .td-theme-wrap .tdi_51_833 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_51_833 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_51_833 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_51_833 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_51_833 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_51_833 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_51_833 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_51_833 .td_quote_on_blocks,
            .td-theme-wrap .tdi_51_833 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_51_833 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_51_833 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_51_833 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_51_833 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_51_833 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_51_833 .td-read-more a,
            .td-theme-wrap .tdi_51_833 .td-weather-information:before,
            .td-theme-wrap .tdi_51_833 .td-weather-week:before,
            .td-theme-wrap .tdi_51_833 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_51_833 .td-post-category,
            .td-theme-wrap .tdi_51_833 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_51_833{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_833{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_51_833 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/thrift-baby/" rel="bookmark" class="td-image-wrap " title="Thrift Baby" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/IMG_1477-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/thrift-baby/" rel="bookmark" title="Thrift Baby">Thrift Baby</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/amanda-groberg/">Amanda Groberg</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-22T17:32:23-07:00" >November 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/thrift-baby/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Laura James built a vintage resale brand for her Senior Showcase.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/thrift-baby/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/" rel="bookmark" class="td-image-wrap " title="Come celebrate with A Campus Thanksgiving" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/thanksgiving-pie-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/" rel="bookmark" title="Come celebrate with A Campus Thanksgiving">Come celebrate with A Campus Thanksgiving</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/kaitlyn-davis/">Kaitlyn Davis</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-22T17:23:07-07:00" >November 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Staying in Rexburg for the Thanksgiving break? Take advantage of all the activities campus has to offer.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/come-celebrate-with-a-campus-thanksgiving/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/" rel="bookmark" class="td-image-wrap " title="Fighting the stigma behind pornography addictions" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/11/IMG_1858-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/" rel="bookmark" title="Fighting the stigma behind pornography addictions">Fighting the stigma behind pornography addictions</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/natalee-westover/">Natalee Westover</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-22T17:17:41-07:00" >November 22, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Help Addi fight the stigma and embrace awareness to bring security to those who are striving to change.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/fighting-the-stigma-behind-pornography-addictions/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_53_1a3  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_53_1a3{
                    vertical-align: baseline;
                }.tdi_53_1a3 .wpb_wrapper,
				.tdi_53_1a3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_53_1a3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_54_619 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_54_619" >
<style>
.td-theme-wrap .tdi_54_619 .td-block-title > *,
            .td-theme-wrap .tdi_54_619 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_54_619 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_54_619 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_54_619 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_54_619 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_54_619 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_54_619 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_54_619 .td_quote_on_blocks,
            .td-theme-wrap .tdi_54_619 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_54_619 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_54_619 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_54_619 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_54_619 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_54_619 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_54_619 .td-read-more a,
            .td-theme-wrap .tdi_54_619 .td-weather-information:before,
            .td-theme-wrap .tdi_54_619 .td-weather-week:before,
            .td-theme-wrap .tdi_54_619 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_54_619 .td-post-category,
            .td-theme-wrap .tdi_54_619 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_619{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_54_619 .td-cat-name{
					color: #ffffff;
				}.tdi_54_619 .td-cat-no{
					color: #ffffff;
				}.tdi_54_619 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_54_619 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_54_619 .td-block-title a,
				.tdi_54_619 .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_619 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://byuicomm.org/byuiscroll/category/campus/"><span class="td-cat-name">Campus</span><span class="td-cat-no">8141</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">3517</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">1270</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/features/"><span class="td-cat-name">Features</span><span class="td-cat-no">988</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/photo/"><span class="td-cat-name">Photo</span><span class="td-cat-no">393</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/projects/"><span class="td-cat-name">Projects</span><span class="td-cat-no">107</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_56_999  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_999{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_56_999,
				.tdi_56_999 .tdc-inner-columns{
				    display: block;
				}.tdi_56_999 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_58_221  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_221{
                    vertical-align: baseline;
                }.tdi_58_221 .wpb_wrapper,
				.tdi_58_221 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_221 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_221{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_60_98c  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_98c{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_62_a5c  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_62_a5c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_62_a5c,
				.tdi_62_a5c .tdc-inner-columns{
				    display: block;
				}.tdi_62_a5c .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62_a5c{
padding-bottom:30px !important;
}

.tdi_62_a5c .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_a5c{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_64_a16  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_64_a16{
                    vertical-align: baseline;
                }.tdi_64_a16 .wpb_wrapper,
				.tdi_64_a16 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_64_a16 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_64_a16{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_a16{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_65_9d1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_65_9d1" >
<style>

/* inline tdc_css att */

.tdi_65_9d1{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_9d1{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_9d1{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_9d1 .tdb-logo-a,
                .tdi_65_9d1 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_65_9d1 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65_9d1 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65_9d1 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_65_9d1 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_65_9d1 .tdb-logo-text-title{
                    display: block;
                }.tdi_65_9d1 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_65_9d1 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://byuicomm.org/byuiscroll/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/scroll-logo-300x95-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_67_20a  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_67_20a{
                    vertical-align: baseline;
                }.tdi_67_20a .wpb_wrapper,
				.tdi_67_20a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_67_20a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_67_20a{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_20a{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_68_77a tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_68_77a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68_77a{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_69_b3d .tdm-title{
					color: #ffffff;
				}.tdi_69_b3d .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_69_b3d"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_70_16f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_16f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_70_16f{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_16f .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_16f .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Scroll informs, inspires and entertains the BYU-Idaho campus community through daily, multimedia storytelling. 
Our audience.
We reach the student body, university employees and our alumni through multiple channels.
Our production. 
We publish journalism daily that is engaging, useful and newsworthy and that adds value to our readers' lives. 
Our students.
We train our laboratory environment effective researchers, journalists, editors, communicators, multimedia storytellers and writers as future leaders in a changing media landscape.
Our faith. 
We believe BYU-Idaho comprises a unique, religious environment. We support and enhance that environment. We publish content that builds faith in Jesus Christ. 
Our Values. 
We value excellence, innovativeness, truth, humility, liberty, timeliness and fun. We are disciple-leaders.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_71_936 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71_936" >
<style>

/* inline tdc_css att */

.tdi_71_936{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_936{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_71_936 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_71_936 .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_936 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:byuicomm@gmail.com">byuicomm@gmail.com</a> (208) 496-3737</p></div></div></div></div><div class="vc_column_inner tdi_73_397  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_73_397{
                    vertical-align: baseline;
                }.tdi_73_397 .wpb_wrapper,
				.tdi_73_397 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73_397 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_73_397{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_74_616 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_616" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_74_616{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_75_b3a .tdm-title{
					color: #ffffff;
				}.tdi_75_b3a .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_75_b3a"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_76_ae6 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76_ae6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_76_ae6{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_77_8e1 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_77_8e1 .tdm-social-item i.td-icon-twitter,
				.tdi_77_8e1 .tdm-social-item i.td-icon-linkedin,
				.tdi_77_8e1 .tdm-social-item i.td-icon-pinterest,
				.tdi_77_8e1 .tdm-social-item i.td-icon-blogger,
				.tdi_77_8e1 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_77_8e1 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_77_8e1 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_77_8e1 .tdm-social-item i,
				.tds-team-member2 .tdi_77_8e1.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_77_8e1 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_77_8e1.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_77_8e1 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_77_8e1 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_77_8e1 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_8e1 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_77_8e1 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_77_8e1 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_77_8e1 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_77_8e1"><div class="tdm-social-item-wrap"><a href="http://facebook.com/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://facebook.com/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-flickr"></i></a><a href="#"  target="_blank" class="tdm-social-text">Flickr</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_78_ed1" class="tdc-row stretch_row"><div class="vc_row tdi_79_a98  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_79_a98{
                    min-height: 0;
                }.tdi_79_a98,
				.tdi_79_a98 .tdc-columns{
				    display: block;
				}.tdi_79_a98 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_79_a98{
position:relative;
}

.tdi_79_a98 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_79_a98{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_78_ed1_rand_style td-element-style" ><style>
.tdi_78_ed1_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_81_130  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_81_130{
                    vertical-align: baseline;
                }.tdi_81_130 .wpb_wrapper,
				.tdi_81_130 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_81_130 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_81_130 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_82_399 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_399" >
<style>

/* inline tdc_css att */

.tdi_82_399{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_82_399{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_82_399 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Newspaper WordPress Theme by TagDiv</p></div></div></div><div class="vc_column tdi_84_91a  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_84_91a{
                    vertical-align: baseline;
                }.tdi_84_91a .wpb_wrapper,
				.tdi_84_91a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_91a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_84_91a .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_84_91a{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_91a{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_85_71a td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_85_71a" >
<style>

/* inline tdc_css att */

.tdi_85_71a{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_85_71a { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_85_71a{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_71a{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85_71a{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_71a li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_85_71a .menu{
					display: flex;
				}.tdi_85_71a .sub-menu{
					display: none;
				}.tdi_85_71a ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_85_71a ul li{
					margin-right: 16px;
				}.tdi_85_71a ul li:last-child{
					margin-right: 0;
				}.tdi_85_71a a{
					color: #cccccc;
				}.tdi_85_71a a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_85_71a class="td_block_inner td-fix-index"><div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156273"><a href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156275"><a href="https://byuicomm.org/byuiscroll/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160172"><a href="https://byuicomm.org/byuiscroll/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156276"><a href="https://byuicomm.org/byuiscroll/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156277"><a href="https://byuicomm.org/byuiscroll/category/photo/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160173"><a href="https://byuicomm.org/byuiscroll/category/projects/">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180931"><a href="https://byuicomm.org/byuiscroll/about/">About</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 619d3a1820687
    -->

    <script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/byuicomm.org\/byuiscroll\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/byuicomm.org\/byuiscroll\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.33' id='quads-admin-ads-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5F7DQD4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    

            
                jQuery(window).load(function () {
                    var block = jQuery('.tdi_20_3d1'),
                        blockClass = '.tdi_20_3d1',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>


</body>
</html>