<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>New state of the art ropes course open to student groups - BYU-I Scroll</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://byuicomm.org/byuiscroll/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New state of the art ropes course open to student groups - BYU-I Scroll" />
	<meta property="og:description" content="The University&#039;s new ropes course is open for student groups to come and experience a team-building adventure for a fraction of the cost of other attractions in town." />
	<meta property="og:url" content="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/" />
	<meta property="og:site_name" content="BYU-I Scroll" />
	<meta property="article:publisher" content="https://www.facebook.com/byuiscroll/?hc_ref=ARTSyragAUBEehWuQMPLj7Bz0few-vQqqgl0e5PA-suWJpvlLa3i0DlFiDwnW2h68jk&amp;amp%3bamp%3bfref=nf" />
	<meta property="article:published_time" content="2021-05-28T17:58:44+00:00" />
	<meta property="article:modified_time" content="2021-05-28T18:02:48+00:00" />
	<meta property="og:image" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-scaled.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="663" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Taylor Ogaard">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://byuicomm.org/byuiscroll/#website","url":"https://byuicomm.org/byuiscroll/","name":"BYU-I Scroll","description":"BYU-Idaho - Student Media","potentialAction":[{"@type":"SearchAction","target":"https://byuicomm.org/byuiscroll/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/#primaryimage","inLanguage":"en-US","url":"https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-scaled.jpg","contentUrl":"https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-scaled.jpg","width":1024,"height":663,"caption":"Student going down the zip line."},{"@type":"WebPage","@id":"https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/#webpage","url":"https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/","name":"New state of the art ropes course open to student groups - BYU-I Scroll","isPartOf":{"@id":"https://byuicomm.org/byuiscroll/#website"},"primaryImageOfPage":{"@id":"https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/#primaryimage"},"datePublished":"2021-05-28T17:58:44+00:00","dateModified":"2021-05-28T18:02:48+00:00","author":{"@id":"https://byuicomm.org/byuiscroll/#/schema/person/60a04a0485e82e5b5308f70e5a3903b4"},"breadcrumb":{"@id":"https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/"]}]},{"@type":"BreadcrumbList","@id":"https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://byuicomm.org/byuiscroll/","url":"https://byuicomm.org/byuiscroll/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/#webpage"}}]},{"@type":"Person","@id":"https://byuicomm.org/byuiscroll/#/schema/person/60a04a0485e82e5b5308f70e5a3903b4","name":"Taylor Ogaard","image":{"@type":"ImageObject","@id":"https://byuicomm.org/byuiscroll/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8a2aa67c8bbbfebafbb88248ba0fa743?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8a2aa67c8bbbfebafbb88248ba0fa743?s=96&d=mm&r=g","caption":"Taylor Ogaard"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Feed" href="https://byuicomm.org/byuiscroll/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Comments Feed" href="https://byuicomm.org/byuiscroll/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/byuicomm.org\/byuiscroll\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- byuicomm.org/byuiscroll is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quads-style-css-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.17' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/useanyfont/uaf.css?ver=1622238454' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://byuicomm.org/byuiscroll/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.17' id='tp-tools-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.17' id='revmin-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=60a43f8a49fa6500183f547a' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/brightcove-video-library/brightcove-functions.js?ver=5.6.4' id='bc_front_end-js'></script>
<link rel="https://api.w.org/" href="https://byuicomm.org/byuiscroll/wp-json/" /><link rel="alternate" type="application/json" href="https://byuicomm.org/byuiscroll/wp-json/wp/v2/posts/197999" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://byuicomm.org/byuiscroll/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://byuicomm.org/byuiscroll/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://byuicomm.org/byuiscroll/?p=197999' />
<link rel="alternate" type="application/json+oembed" href="https://byuicomm.org/byuiscroll/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fnew-state-of-the-art-ropes-course-open-to-student-groups%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://byuicomm.org/byuiscroll/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fnew-state-of-the-art-ropes-course-open-to-student-groups%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.gbyuisc-1 {  margin: 0 auto; }
	.gbyuisc-3 {  margin: 0 auto; }
	.gbyuisc-5 {  margin: 0 auto; }
	.gbyuisc-7 { margin:10px 0px 10px 0px; }
	.gbyuisc-9 { margin:10px 0px 10px 0px; }
	.gbyuisc-11 { margin:10px 0px 10px 0px; }
	.gbyuisc-14 { margin:10px 0px 10px 0px; }
	.gbyuisc-16 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4197800f8e","wpRestUrl":"https:\/\/byuicomm.org\/byuiscroll\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/byuicomm.org\/byuiscroll\/wp-admin\/","wpRestNonce":"4197800f8e","wpRestUrl":"https:\/\/byuicomm.org\/byuiscroll\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.17 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
</style>

<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-197999 single-format-standard td-standard-pack new-state-of-the-art-ropes-course-open-to-student-groups global-block-template-1 tdb_template_197862 wpb-js-composer js-comp-ver-6.2.0 vc_responsive aa-prefix-advads- tdb-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu" class="td-mobile-main-menu"><li id="menu-item-156273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-156273"><a href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></li>
<li id="menu-item-156275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156275"><a href="https://byuicomm.org/byuiscroll/category/news/">News</a></li>
<li id="menu-item-160172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160172"><a href="https://byuicomm.org/byuiscroll/category/features/">Features</a></li>
<li id="menu-item-156276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156276"><a href="https://byuicomm.org/byuiscroll/category/opinion/">Opinion</a></li>
<li id="menu-item-156277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156277"><a href="https://byuicomm.org/byuiscroll/category/photo/">Photo</a></li>
<li id="menu-item-160173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160173"><a href="https://byuicomm.org/byuiscroll/category/projects/">Projects</a></li>
<li id="menu-item-180931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180931"><a href="https://byuicomm.org/byuiscroll/about/">About</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://byuicomm.org/byuiscroll/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://byuicomm.org/byuiscroll/">
                <img src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/scroll-logo-300x95-1.png" alt=""/>
                <span class="td-visual-hidden">BYU-I Scroll</span>
            </a>
            </div>
    <div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-156273"><a href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156275"><a href="https://byuicomm.org/byuiscroll/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160172"><a href="https://byuicomm.org/byuiscroll/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156276"><a href="https://byuicomm.org/byuiscroll/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156277"><a href="https://byuicomm.org/byuiscroll/category/photo/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160173"><a href="https://byuicomm.org/byuiscroll/category/projects/">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180931"><a href="https://byuicomm.org/byuiscroll/about/">About</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://byuicomm.org/byuiscroll/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="197999" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-197862"
                    class="post-197862 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/"                     data-post-edit-url=""                     data-post-title="New state of the art ropes course open to student groups"                >
                    <!-- Either there are no banners, they are disabled or none qualified for this location! --><div id="tdi_1_eef" class="tdc-zone"><div class="tdc_zone tdi_2_657  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_657{
                    min-height: 0;
                }
</style><div id="tdi_3_6dc" class="tdc-row"><div class="vc_row tdi_4_e66  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_e66{
                    min-height: 0;
                }.tdi_4_e66,
				.tdi_4_e66 .tdc-columns{
				    display: block;
				}.tdi_4_e66 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_4_e66{
padding-top:22px !important;
}

.tdi_4_e66 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_6_fe6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_fe6{
                    vertical-align: baseline;
                }.tdi_6_fe6 .wpb_wrapper,
				.tdi_6_fe6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_fe6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_fe6 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_7_e55 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_7_e55" >
<style>
/* custom css */
.tdi_7_e55 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_7_e55{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://byuicomm.org/byuiscroll/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Campus" class="tdb-entry-crumb" href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">New state of the art ropes course open to student groups</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://byuicomm.org/byuiscroll/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://byuicomm.org/byuiscroll/category/campus/",
                                "name": "Campus"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "New state of the art ropes course open to student groups"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_8_b05" class="tdc-row"><div class="vc_row tdi_9_052 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_052{
                    min-height: 0;
                }.tdi_9_052,
				.tdi_9_052 .tdc-columns{
				    display: block;
				}.tdi_9_052 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_11_b05  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_11_b05{
                    vertical-align: baseline;
                }.tdi_11_b05 .wpb_wrapper,
				.tdi_11_b05 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_11_b05 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_11_b05 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_12_e2b td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_12_e2b" >
<style>
/* custom css */
.tdi_12_e2b .tdb-cat-bg{
					border-width: 1px;
				}.tdi_12_e2b .tdb-cat-sep{
					font-size: 14px;
				}.tdi_12_e2b .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_12_e2b{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://byuicomm.org/byuiscroll/category/campus/" ><span class="tdb-cat-bg"></span>Campus</a></div></div><div class="td_block_wrap tdb_title tdi_13_f4c tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_f4c" >
<style>
/* custom css */
.tdi_13_f4c .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_13_f4c .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_13_f4c{
					text-align: left;
				}.tdi_13_f4c .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_13_f4c .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_13_f4c .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_13_f4c .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">New state of the art ropes course open to student groups</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_15_bb6 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_15_bb6" >
<style>

/* inline tdc_css att */

.tdi_15_bb6{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_15_bb6{
                    display: inline-block;
                }.tdi_15_bb6 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_15_bb6 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_15_bb6 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://byuicomm.org/byuiscroll/author/taylor-ogaard/"><img alt='' src='https://secure.gravatar.com/avatar/8a2aa67c8bbbfebafbb88248ba0fa743?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a2aa67c8bbbfebafbb88248ba0fa743?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://byuicomm.org/byuiscroll/author/taylor-ogaard/">Taylor Ogaard</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_16_606 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_16_606" >
<style>
/* custom css */
.tdi_16_606{
                    display: inline-block;
                }.tdi_16_606 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-05-28T11:58:44-06:00">May 28, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_17_606 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_17_606" >
<style>
/* custom css */
.tdi_17_606{
                    float: right;
                
                    display: inline-block;
                }.tdi_17_606 i{
                    font-size: 10px;
                
                    margin-right: 5px;
                }.tdi_17_606 a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_18_010 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_18_010" >
<style>

/* inline tdc_css att */

.tdi_18_010{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdi_18_010{
                    display: inline-block;
                
                    float: right;
                }.tdi_18_010 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-197999">108</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_19_09b td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19_09b" ><div id="tdi_19_09b" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fnew-state-of-the-art-ropes-course-open-to-student-groups%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+state+of+the+art+ropes+course+open+to+student+groups&url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fnew-state-of-the-art-ropes-course-open-to-student-groups%2F&via=BYU-I+Scroll">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/&amp;media=https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-scaled.jpg&description=New+state+of+the+art+ropes+course+open+to+student+groups">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=New+state+of+the+art+ropes+course+open+to+student+groups %0A%0A https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_19_09b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_20_770 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_20_770" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_770{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_770 .td-audio-player{
                    font-size: 12px;
                }.tdi_20_770 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_20_770:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a 
                                        href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-scaled.jpg" 
                                        data-caption="Student going down the zip line."
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="450" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-696x450.jpg" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-696x450.jpg 696w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-300x194.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-scaled.jpg 1024w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-768x497.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-1536x994.jpg 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-2048x1325.jpg 2048w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-150x97.jpg 150w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-600x388.jpg 600w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-1068x691.jpg 1068w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-1920x1242.jpg 1920w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-649x420.jpg 649w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="Screen Shot 2021-05-28 at 11.54.24 AM.jpg"
                                    />
                                    </a><figcaption class="tdb-caption-text">Student going down the zip line.</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_21_550 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_21_550" ><div class="tdb-block-inner td-fix-index"><!-- Either there are no banners, they are disabled or none qualified for this location! --><p>		<!-- Start of Brightcove Player -->

					<div style="display: block; position: relative; min-width: 0px; max-width: 640px;">
				<div style="padding-top: 56%; ">
					<video
							data-video-id="6255991957001" data-account="694915275001"
							data-player="default"
							data-usage="cms:wordpress:5.6.4:2.1.2:javascript"
							data-embed="default" class="video-js"
							controls   							style="width: 100%; height: 100%; position: absolute; top: 0; bottom: 0; right: 0; left: 0;">
					</video>

					<script src="https://players.brightcove.net/694915275001/default_default/index.min.js"></script>
				</div>
			</div>

		
		<!-- End of Brightcove Player -->

		</p>
<p>The ropes course, located just below the temple grounds, has undergone some major changes. Featuring a new, state-of-the-art belay system, the course offers students an independent and empowering experience. The course features zip lines, high-altitude challenges, and even a leap of faith attraction called a quick flight.</p>
<p>Campus groups can make reservations for the course, as well. Groups will have the opportunity to take part in team-building exercises that will help students learn their strengths and grow as a team.</p>
<p>Reservations can be made on the ropes courses <a href="//www.byui.edu/ropes-course" target="_blank" rel="nofollow noopener">webpage</a>.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div><div class="td_block_wrap tdb_single_tags tdi_24_f09 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_24_f09" >
<style>
/* custom css */
.tdi_24_f09 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_24_f09 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_24_f09 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24_f09 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_24_f09 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://byuicomm.org/byuiscroll/tag/activites/">Activites</a></li><li><a href="https://byuicomm.org/byuiscroll/tag/outdoor-activities/">Outdoor Activities</a></li><li><a href="https://byuicomm.org/byuiscroll/tag/ropes-course/">ropes course</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_26_055  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_26_055{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_27_6b5 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_27_6b5" ><div id="tdi_27_6b5" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fnew-state-of-the-art-ropes-course-open-to-student-groups%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+state+of+the+art+ropes+course+open+to+student+groups&url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fnew-state-of-the-art-ropes-course-open-to-student-groups%2F&via=BYU-I+Scroll">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/&amp;media=https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-scaled.jpg&description=New+state+of+the+art+ropes+course+open+to+student+groups">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=New+state+of+the+art+ropes+course+open+to+student+groups %0A%0A https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_27_6b5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_29_fb6  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_29_fb6{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_29_fb6{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_30_bbb td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30_bbb" >
<style>

/* inline tdc_css att */

.tdi_30_bbb{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/">BYU-I cycling classes</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/">Every voice matters &#8212; speak your truth</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_31_6bb tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31_6bb" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_6bb{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_6bb{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_31_6bb .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_31_6bb .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_31_6bb .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_31_6bb .tdb-social-item i.td-icon-twitter,
				.tdi_31_6bb .tdb-social-item i.td-icon-linkedin,
				.tdi_31_6bb .tdb-social-item i.td-icon-pinterest,
				.tdi_31_6bb .tdb-social-item i.td-icon-blogger,
				.tdi_31_6bb .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_31_6bb .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_31_6bb .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_31_6bb{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_6bb{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_31_6bb{
                    border: 1px solid #ededed;
                }.tdi_31_6bb .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_31_6bb .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://byuicomm.org/byuiscroll/author/taylor-ogaard/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/8a2aa67c8bbbfebafbb88248ba0fa743?s=117&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a2aa67c8bbbfebafbb88248ba0fa743?s=234&#038;d=mm&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy'/></a><div class="tdb-author-info"><a href="https://byuicomm.org/byuiscroll/author/taylor-ogaard/" class="tdb-author-name">Taylor Ogaard</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_32_bb0 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_32_bb0" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><div class="block-title td-block-title"><span class="td-pulldown-size">RELATED ARTICLES</span></div></div><div id=tdi_32_bb0 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>                        <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/" rel="bookmark" class="td-image-wrap " title="Every voice matters &#8212; speak your truth" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Vie-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/" rel="bookmark" title="Every voice matters &#8212; speak your truth">Every voice matters &#8212; speak your truth</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/eden-burke/">Eden Burke</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-28T12:32:08-06:00" >May 28, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Humans are loud, but their silence is deafening.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>                        <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/" rel="bookmark" class="td-image-wrap " title="BYU-I cycling classes" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/cycling-classes-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/" rel="bookmark" title="BYU-I cycling classes">BYU-I cycling classes</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/sabrina-benites/">Sabrina Benites</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-28T11:51:23-06:00" >May 28, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BYU-I students can participate in the thrill of stationary cycling.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>                        <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/a-memory-made-with-music/" rel="bookmark" class="td-image-wrap " title="A memory made with music" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/acoustic-cafes-performance-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/a-memory-made-with-music/" rel="bookmark" title="A memory made with music">A memory made with music</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/grady-ellsworth/">Grady Ellsworth</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-27T21:53:28-06:00" >May 27, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/a-memory-made-with-music/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Acoustic Caf&#233; makes its semester debut with a variety of music.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/a-memory-made-with-music/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_32_bb0" data-td_block_id="tdi_32_bb0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_32_bb0" data-td_block_id="tdi_32_bb0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap tdb_single_comments tdi_33_006 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33_006" >
<style>
/* custom css */
.tdi_33_006 .comment-link{
                    display: inline-block;
                }.tdi_33_006 .comment{
                    border-bottom-style: dashed;
                }.tdi_33_006 .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_35_660  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_35_660{
                    vertical-align: baseline;
                }.tdi_35_660 .wpb_wrapper,
				.tdi_35_660 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_35_660 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_35_660 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_37_6f4 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_37_6f4" >
<style>
/* custom css */
.tdi_37_6f4 .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_37_6f4 .entry-thumb{
					background-position: center 50%;
				}.tdi_37_6f4 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_37_6f4 .td-image-container,
				.ie11 .tdi_37_6f4 .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_37_6f4 .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea !important;
				}.ie10 .tdi_37_6f4 .td-module-meta-info,
				.ie11 .tdi_37_6f4 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_37_6f4 .td-module-meta-info{
					padding: 0 0 0 13px;
				
					border-color: #eaeaea;
				}.tdi_37_6f4 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				}.tdi_37_6f4 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_37_6f4 .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_37_6f4 .td-post-vid-time{
					display: block;
				}.tdi_37_6f4 .td-post-category{
					display: none;
				}.tdi_37_6f4 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_37_6f4 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_37_6f4 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_37_6f4 .td-read-more{
					display: none;
				}.tdi_37_6f4 .td-post-author-name{
					display: none;
				}.tdi_37_6f4 .entry-review-stars{
					display: inline-block;
				}.tdi_37_6f4 .td-icon-star,
                .tdi_37_6f4 .td-icon-star-empty,
                .tdi_37_6f4 .td-icon-star-half{
					font-size: 15px;
				}.tdi_37_6f4 .td-module-comments{
					display: none;
				}.tdi_37_6f4 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_37_6f4 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_37_6f4 .td-block-title a,
				.tdi_37_6f4 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_37_6f4 .entry-title{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}html:not([class*='ie']) .tdi_37_6f4 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37_6f4 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_37_6f4 .td-module-container:before{
					bottom: -15px;
				}.tdi_37_6f4 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_37_6f4 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_37_6f4 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_6f4 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_37_6f4 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_37_6f4 .td-module-container:before{
					bottom: -10px;
				}.tdi_37_6f4 .td-post-date,
				.tdi_37_6f4 .td-post-author-name span{
					display: none;
				}.tdi_37_6f4 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_37_6f4 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_37_6f4 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_37_6f4 .entry-title{
					font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_37_6f4 .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_37_6f4 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_37_6f4 .td-module-container:before{
					bottom: -15px;
				}.tdi_37_6f4 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_37_6f4 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_37_6f4 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_37_6f4 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/" rel="bookmark" class="td-image-wrap " title="Every voice matters &#8212; speak your truth" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Vie-696x497.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/" rel="bookmark" title="Every voice matters &#8212; speak your truth">Every voice matters &#8212; speak your truth</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/eden-burke/">Eden Burke</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-28T12:32:08-06:00" >May 28, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Humans are loud, but their silence is deafening.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/" rel="bookmark" class="td-image-wrap " title="New state of the art ropes course open to student groups" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-696x450.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/" rel="bookmark" title="New state of the art ropes course open to student groups">New state of the art ropes course open to student groups</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/taylor-ogaard/">Taylor Ogaard</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-28T11:58:44-06:00" >May 28, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The University's new ropes course is open for student groups to come and experience a team-building adventure for a fraction of the cost of other attractions in town.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/" rel="bookmark" class="td-image-wrap " title="BYU-I cycling classes" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/cycling-classes-696x522.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/" rel="bookmark" title="BYU-I cycling classes">BYU-I cycling classes</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/sabrina-benites/">Sabrina Benites</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-28T11:51:23-06:00" >May 28, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BYU-I students can participate in the thrill of stationary cycling.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/the-mortifying-ordeal-of-vulnerability/" rel="bookmark" class="td-image-wrap " title="The mortifying ordeal of vulnerability" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/austin-chan-ukzHlkoz1IE-unsplash-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/the-mortifying-ordeal-of-vulnerability/" rel="bookmark" title="The mortifying ordeal of vulnerability">The mortifying ordeal of vulnerability</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/opinion/" class="td-post-category">Opinion</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/katie-card/">Katie Card</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-28T11:45:07-06:00" >May 28, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/the-mortifying-ordeal-of-vulnerability/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Why being vulnerable is vital to truly meaningful and fulfilling relationships, despite how terrifying it can be.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/the-mortifying-ordeal-of-vulnerability/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_37_6f4" data-td_block_id="tdi_37_6f4">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div  class="vc_wp_recentcomments wpb_content_element"><div class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"></ul></div></div></div></div></div></div></div></div><!-- Either there are no banners, they are disabled or none qualified for this location! -->                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Taylor Ogaard"></span><meta itemprop="datePublished" content="2021-05-28T11:58:44-06:00"><meta itemprop="dateModified" content="2021-05-28T12:02:48-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/scroll-logo-300x95-1.png"></span><meta itemprop="name" content="BYU-I Scroll"></span><meta itemprop="headline" content="New state of the art ropes course open to student groups"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-scaled.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="663"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_38_f5f" class="tdc-zone"><div class="tdc_zone tdi_39_10e  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_39_10e{
                    min-height: 0;
                }
</style><div id="tdi_40_969" class="tdc-row stretch_row"><div class="vc_row tdi_41_b06  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_41_b06{
                    min-height: 0;
                }.tdi_41_b06,
				.tdi_41_b06 .tdc-columns{
				    display: block;
				}.tdi_41_b06 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41_b06{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_41_b06 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_41_b06{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_b06{
padding-top:44px !important;
}
}

</style>
<div class="tdi_40_969_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_40_969_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/footer_bg-scaled.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_40_969_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_43_086  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_086{
                    vertical-align: baseline;
                }.tdi_43_086 .wpb_wrapper,
				.tdi_43_086 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_43_086 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_43_086 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_45_589  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_589{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_589,
				.tdi_45_589 .tdc-inner-columns{
				    display: block;
				}.tdi_45_589 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_47_869  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_47_869{
                    vertical-align: baseline;
                }.tdi_47_869 .wpb_wrapper,
				.tdi_47_869 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_869 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_48_022 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_48_022" >
<style>
.td-theme-wrap .tdi_48_022 .td-block-title > *,
            .td-theme-wrap .tdi_48_022 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_48_022 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_48_022 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_48_022 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_48_022 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_48_022 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_48_022 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_48_022 .td_quote_on_blocks,
            .td-theme-wrap .tdi_48_022 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_48_022 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_48_022 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_48_022 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_48_022 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_48_022 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_48_022 .td-read-more a,
            .td-theme-wrap .tdi_48_022 .td-weather-information:before,
            .td-theme-wrap .tdi_48_022 .td-weather-week:before,
            .td-theme-wrap .tdi_48_022 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_48_022 .td-post-category,
            .td-theme-wrap .tdi_48_022 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_48_022{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_022{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_48_022 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/" rel="bookmark" class="td-image-wrap " title="Every voice matters &#8212; speak your truth" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Vie-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/" rel="bookmark" title="Every voice matters &#8212; speak your truth">Every voice matters &#8212; speak your truth</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/eden-burke/">Eden Burke</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-28T12:32:08-06:00" >May 28, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Humans are loud, but their silence is deafening.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/" rel="bookmark" class="td-image-wrap " title="New state of the art ropes course open to student groups" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/" rel="bookmark" title="New state of the art ropes course open to student groups">New state of the art ropes course open to student groups</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/taylor-ogaard/">Taylor Ogaard</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-28T11:58:44-06:00" >May 28, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The University's new ropes course is open for student groups to come and experience a team-building adventure for a fraction of the cost of other attractions in town.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/" rel="bookmark" class="td-image-wrap " title="BYU-I cycling classes" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/cycling-classes-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/" rel="bookmark" title="BYU-I cycling classes">BYU-I cycling classes</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/sabrina-benites/">Sabrina Benites</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-28T11:51:23-06:00" >May 28, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BYU-I students can participate in the thrill of stationary cycling.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_50_005  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_50_005{
                    vertical-align: baseline;
                }.tdi_50_005 .wpb_wrapper,
				.tdi_50_005 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_005 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_51_fdd td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_51_fdd" >
<style>
.td-theme-wrap .tdi_51_fdd .td-block-title > *,
            .td-theme-wrap .tdi_51_fdd .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_51_fdd .td-subcat-item a:hover,
            .td-theme-wrap .tdi_51_fdd .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_51_fdd .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_51_fdd .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_51_fdd .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_51_fdd .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_51_fdd .td_quote_on_blocks,
            .td-theme-wrap .tdi_51_fdd .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_51_fdd .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_51_fdd .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_51_fdd .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_51_fdd .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_51_fdd .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_51_fdd .td-read-more a,
            .td-theme-wrap .tdi_51_fdd .td-weather-information:before,
            .td-theme-wrap .tdi_51_fdd .td-weather-week:before,
            .td-theme-wrap .tdi_51_fdd .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_51_fdd .td-post-category,
            .td-theme-wrap .tdi_51_fdd .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_51_fdd{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_fdd{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_51_fdd class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/" rel="bookmark" class="td-image-wrap " title="Every voice matters &#8212; speak your truth" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Vie-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/" rel="bookmark" title="Every voice matters &#8212; speak your truth">Every voice matters &#8212; speak your truth</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/eden-burke/">Eden Burke</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-28T12:32:08-06:00" >May 28, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Humans are loud, but their silence is deafening.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/every-voice-matters-speak-your-truth/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/" rel="bookmark" class="td-image-wrap " title="New state of the art ropes course open to student groups" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/Screen-Shot-2021-05-28-at-11.54.24-AM-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/" rel="bookmark" title="New state of the art ropes course open to student groups">New state of the art ropes course open to student groups</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/taylor-ogaard/">Taylor Ogaard</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-28T11:58:44-06:00" >May 28, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The University's new ropes course is open for student groups to come and experience a team-building adventure for a fraction of the cost of other attractions in town.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/new-state-of-the-art-ropes-course-open-to-student-groups/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/" rel="bookmark" class="td-image-wrap " title="BYU-I cycling classes" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/cycling-classes-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/" rel="bookmark" title="BYU-I cycling classes">BYU-I cycling classes</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/sabrina-benites/">Sabrina Benites</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-28T11:51:23-06:00" >May 28, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BYU-I students can participate in the thrill of stationary cycling.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/byu-i-cycling-classes/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_53_011  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_53_011{
                    vertical-align: baseline;
                }.tdi_53_011 .wpb_wrapper,
				.tdi_53_011 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_53_011 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_54_b05 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_54_b05" >
<style>
.td-theme-wrap .tdi_54_b05 .td-block-title > *,
            .td-theme-wrap .tdi_54_b05 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_54_b05 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_54_b05 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_54_b05 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_54_b05 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_54_b05 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_54_b05 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_54_b05 .td_quote_on_blocks,
            .td-theme-wrap .tdi_54_b05 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_54_b05 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_54_b05 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_54_b05 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_54_b05 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_54_b05 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_54_b05 .td-read-more a,
            .td-theme-wrap .tdi_54_b05 .td-weather-information:before,
            .td-theme-wrap .tdi_54_b05 .td-weather-week:before,
            .td-theme-wrap .tdi_54_b05 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_54_b05 .td-post-category,
            .td-theme-wrap .tdi_54_b05 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_b05{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_54_b05 .td-cat-name{
					color: #ffffff;
				}.tdi_54_b05 .td-cat-no{
					color: #ffffff;
				}.tdi_54_b05 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_54_b05 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_54_b05 .td-block-title a,
				.tdi_54_b05 .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_b05 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://byuicomm.org/byuiscroll/category/campus/"><span class="td-cat-name">Campus</span><span class="td-cat-no">7967</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">3420</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">1228</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/features/"><span class="td-cat-name">Features</span><span class="td-cat-no">933</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/photo/"><span class="td-cat-name">Photo</span><span class="td-cat-no">363</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/projects/"><span class="td-cat-name">Projects</span><span class="td-cat-no">72</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_56_56e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_56e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_56_56e,
				.tdi_56_56e .tdc-inner-columns{
				    display: block;
				}.tdi_56_56e .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_58_490  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_490{
                    vertical-align: baseline;
                }.tdi_58_490 .wpb_wrapper,
				.tdi_58_490 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_490 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_490{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_60_601  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_601{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_62_bb0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_62_bb0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_62_bb0,
				.tdi_62_bb0 .tdc-inner-columns{
				    display: block;
				}.tdi_62_bb0 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62_bb0{
padding-bottom:30px !important;
}

.tdi_62_bb0 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_bb0{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_64_1b0  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_64_1b0{
                    vertical-align: baseline;
                }.tdi_64_1b0 .wpb_wrapper,
				.tdi_64_1b0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_64_1b0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_64_1b0{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_1b0{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_65_6b0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_65_6b0" >
<style>

/* inline tdc_css att */

.tdi_65_6b0{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_6b0{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_6b0{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_6b0 .tdb-logo-a,
                .tdi_65_6b0 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_65_6b0 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65_6b0 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65_6b0 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_65_6b0 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_65_6b0 .tdb-logo-text-title{
                    display: block;
                }.tdi_65_6b0 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_65_6b0 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://byuicomm.org/byuiscroll/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/scroll-logo-300x95-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_67_bbd  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_67_bbd{
                    vertical-align: baseline;
                }.tdi_67_bbd .wpb_wrapper,
				.tdi_67_bbd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_67_bbd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_67_bbd{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_bbd{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_68_6cc tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_68_6cc" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68_6cc{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_69_000 .tdm-title{
					color: #ffffff;
				}.tdi_69_000 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_69_000"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_70_000 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_000" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_70_000{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_000 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_000 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Newspaper is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_71_066 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71_066" >
<style>

/* inline tdc_css att */

.tdi_71_066{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_066{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_71_066 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_71_066 .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_066 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:contact@yoursite.com">contact@yoursite.com</a></p></div></div></div></div><div class="vc_column_inner tdi_73_960  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_73_960{
                    vertical-align: baseline;
                }.tdi_73_960 .wpb_wrapper,
				.tdi_73_960 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73_960 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_73_960{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_74_006 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_006" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_74_006{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_75_16b .tdm-title{
					color: #ffffff;
				}.tdi_75_16b .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_75_16b"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_76_358 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76_358" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_76_358{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_77_009 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_77_009 .tdm-social-item i.td-icon-twitter,
				.tdi_77_009 .tdm-social-item i.td-icon-linkedin,
				.tdi_77_009 .tdm-social-item i.td-icon-pinterest,
				.tdi_77_009 .tdm-social-item i.td-icon-blogger,
				.tdi_77_009 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_77_009 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_77_009 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_77_009 .tdm-social-item i,
				.tds-team-member2 .tdi_77_009.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_77_009 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_77_009.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_77_009 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_77_009 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_77_009 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_009 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_77_009 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_77_009 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_77_009 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_77_009"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-blogger"></i></a><a href="#" class="tdm-social-text">Blogger</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-flickr"></i></a><a href="#" class="tdm-social-text">Flickr</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vk"></i></a><a href="#" class="tdm-social-text">VKontakte</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_78_6ee" class="tdc-row stretch_row"><div class="vc_row tdi_79_534  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_79_534{
                    min-height: 0;
                }.tdi_79_534,
				.tdi_79_534 .tdc-columns{
				    display: block;
				}.tdi_79_534 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_79_534{
position:relative;
}

.tdi_79_534 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_79_534{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_78_6ee_rand_style td-element-style" ><style>
.tdi_78_6ee_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_81_060  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_81_060{
                    vertical-align: baseline;
                }.tdi_81_060 .wpb_wrapper,
				.tdi_81_060 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_81_060 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_81_060 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_82_601 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_601" >
<style>

/* inline tdc_css att */

.tdi_82_601{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_82_601{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_82_601 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Newspaper WordPress Theme by TagDiv</p></div></div></div><div class="vc_column tdi_84_115  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_84_115{
                    vertical-align: baseline;
                }.tdi_84_115 .wpb_wrapper,
				.tdi_84_115 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_115 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_84_115 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_84_115{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_115{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_85_611 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_85_611" >
<style>

/* inline tdc_css att */

.tdi_85_611{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_85_611 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_85_611{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_611{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85_611{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_611 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_85_611 .menu{
					display: flex;
				}.tdi_85_611 .sub-menu{
					display: none;
				}.tdi_85_611 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_85_611 ul li{
					margin-right: 16px;
				}.tdi_85_611 ul li:last-child{
					margin-right: 0;
				}.tdi_85_611 a{
					color: #cccccc;
				}.tdi_85_611 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_85_611 class="td_block_inner td-fix-index"><div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156273"><a href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156275"><a href="https://byuicomm.org/byuiscroll/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160172"><a href="https://byuicomm.org/byuiscroll/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156276"><a href="https://byuicomm.org/byuiscroll/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156277"><a href="https://byuicomm.org/byuiscroll/category/photo/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160173"><a href="https://byuicomm.org/byuiscroll/category/projects/">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180931"><a href="https://byuicomm.org/byuiscroll/about/">About</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 60b16510ba003
    -->

    <script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/byuicomm.org\/byuiscroll\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://byuicomm.org/byuiscroll/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://byuicomm.org/byuiscroll/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://byuicomm.org/byuiscroll/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://byuicomm.org/byuiscroll/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://byuicomm.org/byuiscroll/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://byuicomm.org/byuiscroll/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://byuicomm.org/byuiscroll/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "4197800f8e" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://byuicomm.org/byuiscroll/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.25.3' id='quads-admin-ads-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery(window).load(function () {
                    var block = jQuery('.tdi_20_770'),
                        blockClass = '.tdi_20_770',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>


</body>
</html>