<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Opera echoes in the Snow Recital Hall - BYU-I Scroll</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://byuicomm.org/byuiscroll/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Opera echoes in the Snow Recital Hall - BYU-I Scroll" />
	<meta property="og:description" content="BYU-Idaho&#039;s Voice Area Honor Recital is back and better than ever." />
	<meta property="og:url" content="https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/" />
	<meta property="og:site_name" content="BYU-I Scroll" />
	<meta property="article:publisher" content="https://www.facebook.com/byuiscroll/?hc_ref=ARTSyragAUBEehWuQMPLj7Bz0few-vQqqgl0e5PA-suWJpvlLa3i0DlFiDwnW2h68jk&amp;amp%3bamp%3bfref=nf" />
	<meta property="article:published_time" content="2021-10-20T21:48:30+00:00" />
	<meta property="article:modified_time" content="2021-10-20T21:54:07+00:00" />
	<meta property="og:image" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-scaled.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="731" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Amanda Groberg" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://byuicomm.org/byuiscroll/#website","url":"https://byuicomm.org/byuiscroll/","name":"BYU-I Scroll","description":"BYU-Idaho - Student Media","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://byuicomm.org/byuiscroll/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/#primaryimage","inLanguage":"en-US","url":"https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-scaled.jpg","contentUrl":"https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-scaled.jpg","width":1024,"height":731,"caption":"Anna McCombie (left) and Rachel Keppner (right) performing \"Moments in the Woods\" from Into the Woods Photo credit: Amanda Groberg"},{"@type":"WebPage","@id":"https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/#webpage","url":"https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/","name":"Opera echoes in the Snow Recital Hall - BYU-I Scroll","isPartOf":{"@id":"https://byuicomm.org/byuiscroll/#website"},"primaryImageOfPage":{"@id":"https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/#primaryimage"},"datePublished":"2021-10-20T21:48:30+00:00","dateModified":"2021-10-20T21:54:07+00:00","author":{"@id":"https://byuicomm.org/byuiscroll/#/schema/person/02f18606f37ef726bf379b2ca624af0b"},"breadcrumb":{"@id":"https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/"]}]},{"@type":"BreadcrumbList","@id":"https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://byuicomm.org/byuiscroll/"},{"@type":"ListItem","position":2,"name":"Opera echoes in the Snow Recital Hall"}]},{"@type":"Person","@id":"https://byuicomm.org/byuiscroll/#/schema/person/02f18606f37ef726bf379b2ca624af0b","name":"Amanda Groberg","image":{"@type":"ImageObject","@id":"https://byuicomm.org/byuiscroll/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5ab66f80a59013f42c91e9d97e059170?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5ab66f80a59013f42c91e9d97e059170?s=96&d=mm&r=g","caption":"Amanda Groberg"},"url":"https://byuicomm.org/byuiscroll/author/amanda-groberg/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Feed" href="https://byuicomm.org/byuiscroll/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Comments Feed" href="https://byuicomm.org/byuiscroll/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/byuicomm.org\/byuiscroll\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- byuicomm.org/byuiscroll is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="advads-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='quads-style-css-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.30' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.17' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/useanyfont/uaf.css?ver=1634818540' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://byuicomm.org/byuiscroll/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>

    .quads-location ins.adsbygoogle {
        background: transparent !important;
    }
    
    .quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.17' id='tp-tools-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.17' id='revmin-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=60a43f8a49fa6500183f547a' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/brightcove-video-library/brightcove-functions.js?ver=5.8.1' id='bc_front_end-js'></script>
<link rel="https://api.w.org/" href="https://byuicomm.org/byuiscroll/wp-json/" /><link rel="alternate" type="application/json" href="https://byuicomm.org/byuiscroll/wp-json/wp/v2/posts/200335" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://byuicomm.org/byuiscroll/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://byuicomm.org/byuiscroll/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://byuicomm.org/byuiscroll/?p=200335' />
<link rel="alternate" type="application/json+oembed" href="https://byuicomm.org/byuiscroll/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fopera-echoes-in-the-recital-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://byuicomm.org/byuiscroll/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fopera-echoes-in-the-recital-hall%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.gbyuisc-1 {  margin: 0 auto; }
	.gbyuisc-3 {  margin: 0 auto; }
	.gbyuisc-5 {  margin: 0 auto; }
	.gbyuisc-7 { margin:10px 0px 10px 0px; }
	.gbyuisc-9 { margin:10px 0px 10px 0px; }
	.gbyuisc-11 { margin:10px 0px 10px 0px; }
	.gbyuisc-14 { margin:10px 0px 10px 0px; }
	.gbyuisc-16 { margin:10px 0px 10px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a889b278a6","wpRestUrl":"https:\/\/byuicomm.org\/byuiscroll\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/byuicomm.org\/byuiscroll\/wp-admin\/","wpRestNonce":"a889b278a6","wpRestUrl":"https:\/\/byuicomm.org\/byuiscroll\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.17 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
</style>

<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5F7DQD4');</script>

<!-- End Google Tag Manager -->


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://byuicomm.org/byuiscroll/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://byuicomm.org/byuiscroll/category/campus/",
                    "name": "Campus"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/",
                    "name": "Opera echoes in the Snow Recital Hall"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-200335 single-format-standard td-standard-pack opera-echoes-in-the-recital-hall global-block-template-1 single_template wpb-js-composer js-comp-ver-6.2.0 vc_responsive aa-prefix-advads-  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu" class="td-mobile-main-menu"><li id="menu-item-156273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-156273"><a href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></li>
<li id="menu-item-156275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156275"><a href="https://byuicomm.org/byuiscroll/category/news/">News</a></li>
<li id="menu-item-160172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160172"><a href="https://byuicomm.org/byuiscroll/category/features/">Features</a></li>
<li id="menu-item-156276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156276"><a href="https://byuicomm.org/byuiscroll/category/opinion/">Opinion</a></li>
<li id="menu-item-156277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156277"><a href="https://byuicomm.org/byuiscroll/category/photo/">Photo</a></li>
<li id="menu-item-160173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160173"><a href="https://byuicomm.org/byuiscroll/category/projects/">Projects</a></li>
<li id="menu-item-180931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180931"><a href="https://byuicomm.org/byuiscroll/about/">About</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://byuicomm.org/byuiscroll/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://byuicomm.org/byuiscroll/">
                <img src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/scroll-logo-300x95-1.png" alt=""/>
                <span class="td-visual-hidden">BYU-I Scroll</span>
            </a>
            </div>
    <div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-156273"><a href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156275"><a href="https://byuicomm.org/byuiscroll/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160172"><a href="https://byuicomm.org/byuiscroll/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156276"><a href="https://byuicomm.org/byuiscroll/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156277"><a href="https://byuicomm.org/byuiscroll/category/photo/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160173"><a href="https://byuicomm.org/byuiscroll/category/projects/">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180931"><a href="https://byuicomm.org/byuiscroll/about/">About</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://byuicomm.org/byuiscroll/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://byuicomm.org/byuiscroll/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Campus" class="entry-crumb" href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Opera echoes in the Snow Recital Hall</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-200335" class="post-200335 post type-post status-publish format-standard has-post-thumbnail category-campus tag-music-department tag-opera tag-vocal-performance" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Opera echoes in the Snow Recital Hall</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://byuicomm.org/byuiscroll/author/amanda-groberg/">Amanda Groberg</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-20T15:48:30-06:00" >October 20, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-200335">121</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fopera-echoes-in-the-recital-hall%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Opera+echoes+in+the+Snow+Recital+Hall&url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fopera-echoes-in-the-recital-hall%2F&via=BYU-I+Scroll">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/&amp;media=https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-scaled.jpg&description=Opera+echoes+in+the+Snow+Recital+Hall">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Opera+echoes+in+the+Snow+Recital+Hall %0A%0A https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-scaled.jpg" data-caption="Anna McCombie (left) and Rachel Keppner (right) performing &quot;Moments in the Woods&quot; from Into the Woods Photo credit: Amanda Groberg"><img width="696" height="497" class="entry-thumb td-modal-image" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-696x497.jpg" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-696x497.jpg 696w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-300x214.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-scaled.jpg 1024w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-768x549.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-1536x1097.jpg 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-2048x1463.jpg 2048w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-150x107.jpg 150w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-600x429.jpg 600w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-1068x763.jpg 1068w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-1920x1371.jpg 1920w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-588x420.jpg 588w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-100x70.jpg 100w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="opera.jpg"/></a><figcaption class="wp-caption-text">Anna McCombie (left) and Rachel Keppner (right) performing "Moments in the Woods" from Into the Woods Photo credit: Amanda Groberg</figcaption></figure></div>
            <!-- content --><!-- Either there are no banners, they are disabled or none qualified for this location! --><p>The night of Oct. 14 was chilly with patches of iced-over snow, and those who listened could hear faint songs through the wind. Vocal performance emphases gathered in the Snow Recital Hall at the Eliza R. Snow Center to showcase their talent through opera.</p>
<p>The performance started with an upbeat tune titled &#8220;Mein Herr Marquis.&#8221; Sophie Cortez, one of the performers, overcome with the comedy of the song, broke out into laughter at the end of the chorus. This genuine display of emotion had the audience laughing with her.</p>
<figure id="attachment_200337" aria-describedby="caption-attachment-200337" style="width: 266px" class="wp-caption aligncenter"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anni-mccombie-and-sophie-cortez-performing-scaled.jpg" rel="attachment wp-att-200337"><img loading="lazy" class="wp-image-200337 size-medium" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anni-mccombie-and-sophie-cortez-performing-266x300.jpg" alt="Sophie Cortez singing &quot;Mein Herr Marquis&quot; from Die Fledermaus" width="266" height="300" data-uniq-id="ae84a" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anni-mccombie-and-sophie-cortez-performing-266x300.jpg 266w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anni-mccombie-and-sophie-cortez-performing-scaled.jpg 909w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anni-mccombie-and-sophie-cortez-performing-768x865.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anni-mccombie-and-sophie-cortez-performing-1364x1536.jpg 1364w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anni-mccombie-and-sophie-cortez-performing-1818x2048.jpg 1818w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anni-mccombie-and-sophie-cortez-performing-150x169.jpg 150w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anni-mccombie-and-sophie-cortez-performing-300x338.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anni-mccombie-and-sophie-cortez-performing-600x676.jpg 600w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anni-mccombie-and-sophie-cortez-performing-696x784.jpg 696w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anni-mccombie-and-sophie-cortez-performing-1068x1203.jpg 1068w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anni-mccombie-and-sophie-cortez-performing-1920x2162.jpg 1920w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anni-mccombie-and-sophie-cortez-performing-373x420.jpg 373w" sizes="(max-width: 266px) 100vw, 266px" /></a><figcaption id="caption-attachment-200337" class="wp-caption-text">Anna McCombie (left) and Sophie Cortez (right) performing &#8220;Mein Herr Marquis&#8221; from Die Fledermaus Photo credit: Amanda Groberg</figcaption></figure>
<p>&#8220;Her laugh was so genuine; it made me laugh,&#8221; said Shannon Flexhaug, a junior studying horticulture who was in attendance. &#8220;I really like seeing the difference between a scripted musical laugh and a truly genuine one. It was a good fit for her, and because it fit her so well, the audience stayed engaged.&#8221;</p>
<figure id="attachment_200338" aria-describedby="caption-attachment-200338" style="width: 228px" class="wp-caption aligncenter"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/naomi-ewing-performing-scaled.jpg" rel="attachment wp-att-200338"><img loading="lazy" class="wp-image-200338 size-medium" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/naomi-ewing-performing-228x300.jpg" alt="Naomi Ewing singing &quot;Solitary Hotel&quot; from Despite and Still" width="228" height="300" data-uniq-id="a9805" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/naomi-ewing-performing-228x300.jpg 228w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/naomi-ewing-performing-scaled.jpg 780w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/naomi-ewing-performing-768x1009.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/naomi-ewing-performing-1170x1536.jpg 1170w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/naomi-ewing-performing-1559x2048.jpg 1559w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/naomi-ewing-performing-150x197.jpg 150w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/naomi-ewing-performing-300x394.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/naomi-ewing-performing-600x788.jpg 600w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/naomi-ewing-performing-696x914.jpg 696w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/naomi-ewing-performing-1068x1403.jpg 1068w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/naomi-ewing-performing-1920x2522.jpg 1920w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/naomi-ewing-performing-320x420.jpg 320w" sizes="(max-width: 228px) 100vw, 228px" /></a><figcaption id="caption-attachment-200338" class="wp-caption-text">Naomi Ewing singing &#8220;Solitary Hotel&#8221; from Despite and Still Photo credit: Amanda Groberg</figcaption></figure>
<p>A jazzy tune flittered through the air where Naomi Ewing, another performer, seemed to watch the unfolding of a sad love story from a cafe window safely out of the rain. Then, Conner Fristoe sang a song reminiscent of an old 20s movie where the protagonist sings about his love under the glowing street lamps in June.</p>
<figure id="attachment_200339" aria-describedby="caption-attachment-200339" style="width: 225px" class="wp-caption aligncenter"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/conner-fristoe-performing-scaled.jpg" rel="attachment wp-att-200339"><img loading="lazy" class="wp-image-200339 size-medium" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/conner-fristoe-performing-225x300.jpg" alt="Conner Fristoe singing &quot;Lydia&quot;" width="225" height="300" data-uniq-id="38feb" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/conner-fristoe-performing-225x300.jpg 225w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/conner-fristoe-performing-scaled.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/conner-fristoe-performing-1152x1536.jpg 1152w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/conner-fristoe-performing-1536x2048.jpg 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/conner-fristoe-performing-150x200.jpg 150w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/conner-fristoe-performing-300x400.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/conner-fristoe-performing-600x800.jpg 600w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/conner-fristoe-performing-696x928.jpg 696w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/conner-fristoe-performing-1068x1424.jpg 1068w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/conner-fristoe-performing-1920x2560.jpg 1920w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/conner-fristoe-performing-315x420.jpg 315w" sizes="(max-width: 225px) 100vw, 225px" /></a><figcaption id="caption-attachment-200339" class="wp-caption-text">Conner Fristoe singing &#8220;Lydia&#8221; Photo credit: Amanda Groberg</figcaption></figure>
<p>Madison Barton left the crowd chuckling as she pretended to be a windup doll who occasionally died and needed to be rewound by her pianist. Her song, titled &#8220;Les Oiseaux Dans la Charmille&#8221; (The Doll Song, from &#8220;Les Contes d&#8217;Hoffmann<b></b>&#8220;), gave her plenty of time to show off her voice control and range.</p>
<figure id="attachment_200340" aria-describedby="caption-attachment-200340" style="width: 225px" class="wp-caption aligncenter"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/madison-barton-performing-scaled.jpg" rel="attachment wp-att-200340"><img loading="lazy" class="wp-image-200340 size-medium" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/madison-barton-performing-225x300.jpg" alt="Madison Barton-Holloway singing &quot;Les oiseaux dans la charmille&quot; The Doll song, from Les Contes d&amp;squot;Hoffmann" width="225" height="300" data-uniq-id="67696" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/madison-barton-performing-225x300.jpg 225w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/madison-barton-performing-scaled.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/madison-barton-performing-1152x1536.jpg 1152w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/madison-barton-performing-1536x2048.jpg 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/madison-barton-performing-150x200.jpg 150w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/madison-barton-performing-300x400.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/madison-barton-performing-600x800.jpg 600w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/madison-barton-performing-696x928.jpg 696w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/madison-barton-performing-1068x1424.jpg 1068w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/madison-barton-performing-1920x2560.jpg 1920w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/madison-barton-performing-315x420.jpg 315w" sizes="(max-width: 225px) 100vw, 225px" /></a><figcaption id="caption-attachment-200340" class="wp-caption-text">Madison Barton-Holloway singing &#8220;Les oiseaux dans la charmille&#8221; The Doll song, from Les Contes d&#8217;Hoffmann Photo credit: Amanda Groberg</figcaption></figure>
<p>Then came Rachel Keppner, a senior studying music. She sang &#8220;Moments in the Woods&#8221; (from &#8220;Into the Woods&#8221;) and made the audience laugh at her fabulous performance.</p>
<figure id="attachment_200341" aria-describedby="caption-attachment-200341" style="width: 225px" class="wp-caption aligncenter"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anna-mccombie-and-rachel-kipper-performing-scaled.jpg" rel="attachment wp-att-200341"><img loading="lazy" class="wp-image-200341 size-medium" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anna-mccombie-and-rachel-kipper-performing-225x300.jpg" alt="Anna McCombie (left) and Rachel Keppner (right) performing &quot;Moments in the Woods&quot; from Into the Woods" width="225" height="300" data-uniq-id="0a444" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anna-mccombie-and-rachel-kipper-performing-225x300.jpg 225w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anna-mccombie-and-rachel-kipper-performing-scaled.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anna-mccombie-and-rachel-kipper-performing-1152x1536.jpg 1152w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anna-mccombie-and-rachel-kipper-performing-1536x2048.jpg 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anna-mccombie-and-rachel-kipper-performing-150x200.jpg 150w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anna-mccombie-and-rachel-kipper-performing-300x400.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anna-mccombie-and-rachel-kipper-performing-600x800.jpg 600w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anna-mccombie-and-rachel-kipper-performing-696x928.jpg 696w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anna-mccombie-and-rachel-kipper-performing-1068x1424.jpg 1068w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anna-mccombie-and-rachel-kipper-performing-1920x2560.jpg 1920w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/anna-mccombie-and-rachel-kipper-performing-315x420.jpg 315w" sizes="(max-width: 225px) 100vw, 225px" /></a><figcaption id="caption-attachment-200341" class="wp-caption-text">Anna McCombie (left) and Rachel Keppner (right) performing &#8220;Moments in the Woods&#8221; from Into the Woods Photo credit: Amanda Groberg</figcaption></figure>
<p>&#8220;I&#8217;ve been singing for most of my life,&#8221; Keppner said. &#8220;But I left BYU-I to have a family. When my husband had a stroke — he did end up recovering <b></b>—<b></b> I had the prompting to come back and continue my education. I thought I would finish my degree in the theater arts, but I had the strong impression to do music instead.&#8221;</p>
<p>Keppner plans on continuing this love of music and singing by pursuing a master&#8217;s degree after she graduates from BYU-I.</p>
<p>Following Keppner was a sad Russian tune titled &#8220;How Long, My Friend.&#8221; The emotion from the piano and lyrics was so strong that it brought Spencer Bean, the performer, to tears. The audience applauded him, loud and thankful.</p>
<figure id="attachment_200342" aria-describedby="caption-attachment-200342" style="width: 225px" class="wp-caption aligncenter"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/spencer-bean-performing-scaled.jpg" rel="attachment wp-att-200342"><img loading="lazy" class="wp-image-200342 size-medium" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/spencer-bean-performing-225x300.jpg" alt="Spencer Bean singing &quot;How long, my friend&quot;" width="225" height="300" data-uniq-id="2d8be" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/spencer-bean-performing-225x300.jpg 225w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/spencer-bean-performing-scaled.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/spencer-bean-performing-1152x1536.jpg 1152w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/spencer-bean-performing-1536x2048.jpg 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/spencer-bean-performing-150x200.jpg 150w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/spencer-bean-performing-300x400.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/spencer-bean-performing-600x800.jpg 600w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/spencer-bean-performing-696x928.jpg 696w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/spencer-bean-performing-1068x1424.jpg 1068w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/spencer-bean-performing-1920x2560.jpg 1920w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/spencer-bean-performing-315x420.jpg 315w" sizes="(max-width: 225px) 100vw, 225px" /></a><figcaption id="caption-attachment-200342" class="wp-caption-text">Spencer Bean singing &#8220;How long, my friend&#8221; Photo credit: Amanda Groberg</figcaption></figure>
<p>Then, Lindsey Bingham, a senior studying music, took the stage. The emotion in her piece, &#8220;Ach, ich Fuhl&#8217;s&#8221; (from &#8220;Der Zauberflote<b></b><i>&#8220;</i>), pulled on the heartstrings of the audience&#8217;s emotions.</p>
<figure id="attachment_200343" aria-describedby="caption-attachment-200343" style="width: 225px" class="wp-caption aligncenter"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/lindsay-bingham-performing-scaled.jpg" rel="attachment wp-att-200343"><img loading="lazy" class="wp-image-200343 size-medium" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/lindsay-bingham-performing-225x300.jpg" alt="Lindsay /bingham singing &quot;Ach, ich fuhl&amp;squot;s&quot; from Der Zauberflote." width="225" height="300" data-uniq-id="d4aa7" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/lindsay-bingham-performing-225x300.jpg 225w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/lindsay-bingham-performing-scaled.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/lindsay-bingham-performing-1152x1536.jpg 1152w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/lindsay-bingham-performing-1536x2048.jpg 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/lindsay-bingham-performing-150x200.jpg 150w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/lindsay-bingham-performing-300x400.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/lindsay-bingham-performing-600x800.jpg 600w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/lindsay-bingham-performing-696x928.jpg 696w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/lindsay-bingham-performing-1068x1424.jpg 1068w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/lindsay-bingham-performing-1920x2560.jpg 1920w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/lindsay-bingham-performing-315x420.jpg 315w" sizes="(max-width: 225px) 100vw, 225px" /></a><figcaption id="caption-attachment-200343" class="wp-caption-text">Lindsay Bingham singing &#8220;Ach, ich fuhl&#8217;s&#8221; from Der Zauberflote Photo credit: Amanda Groberg</figcaption></figure>
<p>&#8220;When language fails, music communicates,&#8221; Bingham said when asked why she chose to pursue singing.</p>
<p>The night ended with Savannah McNeil, a junior studying music. The dynamics and bouncy vibe of her song, &#8220;Il Bac<b></b>io,&#8221; closed the performance on a happy note.</p>
<figure id="attachment_200344" aria-describedby="caption-attachment-200344" style="width: 225px" class="wp-caption aligncenter"><a href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/savannah-mcneil-performing-scaled.jpg" rel="attachment wp-att-200344"><img loading="lazy" class="wp-image-200344 size-medium" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/savannah-mcneil-performing-225x300.jpg" alt="Savannah McNeil singing &quot;Il Bacio&quot;" width="225" height="300" data-uniq-id="b54e6" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/savannah-mcneil-performing-225x300.jpg 225w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/savannah-mcneil-performing-scaled.jpg 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/savannah-mcneil-performing-1152x1536.jpg 1152w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/savannah-mcneil-performing-1536x2048.jpg 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/savannah-mcneil-performing-150x200.jpg 150w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/savannah-mcneil-performing-300x400.jpg 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/savannah-mcneil-performing-600x800.jpg 600w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/savannah-mcneil-performing-696x928.jpg 696w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/savannah-mcneil-performing-1068x1424.jpg 1068w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/savannah-mcneil-performing-1920x2560.jpg 1920w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/savannah-mcneil-performing-315x420.jpg 315w" sizes="(max-width: 225px) 100vw, 225px" /></a><figcaption id="caption-attachment-200344" class="wp-caption-text">Savannah McNeil singing &#8220;Il Bacio&#8221; Photo credit: Amanda Groberg</figcaption></figure>
<p>&#8220;I think music is the purest form of expression,&#8221; McNeil said. &#8220;I love being able to share emotions with the audience. It&#8217;s really a healing experience.&#8221;</p>
<p>To attend the next uplifting concert from BYU-I&#8217;s very own music majors, visit the Music Department&#8217;s <a href="https://www.byui.edu/music/events" target="_blank" rel="nofollow noopener">events and performances</a> page.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://byuicomm.org/byuiscroll/tag/music-department/">music department</a></li><li><a href="https://byuicomm.org/byuiscroll/tag/opera/">Opera</a></li><li><a href="https://byuicomm.org/byuiscroll/tag/vocal-performance/">vocal performance</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fopera-echoes-in-the-recital-hall%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Opera+echoes+in+the+Snow+Recital+Hall&url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Fopera-echoes-in-the-recital-hall%2F&via=BYU-I+Scroll">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/&amp;media=https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-scaled.jpg&description=Opera+echoes+in+the+Snow+Recital+Hall">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Opera+echoes+in+the+Snow+Recital+Hall %0A%0A https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://byuicomm.org/byuiscroll/byu-idaho-to-test-emergency-communication-system-tomorrow/">BYU-Idaho to test emergency communication system tomorrow</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://byuicomm.org/byuiscroll/author/amanda-groberg/"><img alt='' src='https://secure.gravatar.com/avatar/5ab66f80a59013f42c91e9d97e059170?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5ab66f80a59013f42c91e9d97e059170?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://byuicomm.org/byuiscroll/author/amanda-groberg/">Amanda Groberg</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amanda Groberg"></span><meta itemprop="datePublished" content="2021-10-20T15:48:30-06:00"><meta itemprop="dateModified" content="2021-10-20T15:54:07-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/scroll-logo-300x95-1.png"></span><meta itemprop="name" content="BYU-I Scroll"></span><meta itemprop="headline " content="Opera echoes in the Snow Recital Hall"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-scaled.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="731"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_65b td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_65b" ><script>var block_tdi_2_65b = new tdBlock();
block_tdi_2_65b.id = "tdi_2_65b";
block_tdi_2_65b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_65b","td_column_number":3,"live_filter_cur_post_id":200335,"live_filter_cur_post_author":"18867","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_65b","tdc_css_class_style":"tdi_2_65b_rand_style"}';
block_tdi_2_65b.td_column_number = "3";
block_tdi_2_65b.block_type = "td_block_related_posts";
block_tdi_2_65b.post_count = "3";
block_tdi_2_65b.found_posts = "8105";
block_tdi_2_65b.header_color = "";
block_tdi_2_65b.ajax_pagination_infinite_stop = "";
block_tdi_2_65b.max_num_pages = "2702";
tdBlocksArray.push(block_tdi_2_65b);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_195" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_65b" href="#">RELATED ARTICLES</a><a id="tdi_4_8f9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_65b" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_65b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/a-look-into-devotional-ushers/" rel="bookmark" class="td-image-wrap " title="A look into devotional ushers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A look into devotional ushers" data-type="image_tag" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/devo1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/a-look-into-devotional-ushers/" rel="bookmark" title="A look into devotional ushers">A look into devotional ushers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/thanksgiving-a-new-holiday-for-international-students/" rel="bookmark" class="td-image-wrap " title="Thanksgiving: A new holiday for international students" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Thanksgiving: A new holiday for international students" data-type="image_tag" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/pumpkins-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/thanksgiving-a-new-holiday-for-international-students/" rel="bookmark" title="Thanksgiving: A new holiday for international students">Thanksgiving: A new holiday for international students</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/column-tossing-the-rexburg-housing-monopoly/" rel="bookmark" class="td-image-wrap " title="Column: Tossing the Rexburg housing monopoly" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Column: Tossing the Rexburg housing monopoly" data-type="image_tag" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/DSC02718-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/column-tossing-the-rexburg-housing-monopoly/" rel="bookmark" title="Column: Tossing the Rexburg housing monopoly">Column: Tossing the Rexburg housing monopoly</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_65b" data-td_block_id="tdi_2_65b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_65b" data-td_block_id="tdi_2_65b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_5_598" class="tdc-zone"><div class="tdc_zone tdi_6_1ff  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_6_1ff{
                    min-height: 0;
                }
</style><div id="tdi_7_6f1" class="tdc-row stretch_row"><div class="vc_row tdi_8_159  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_8_159{
                    min-height: 0;
                }.tdi_8_159,
				.tdi_8_159 .tdc-columns{
				    display: block;
				}.tdi_8_159 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_8_159{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_8_159 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_8_159{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_8_159{
padding-top:44px !important;
}
}

</style>
<div class="tdi_7_6f1_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_7_6f1_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/footer_bg-scaled.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_7_6f1_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_10_518  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_10_518{
                    vertical-align: baseline;
                }.tdi_10_518 .wpb_wrapper,
				.tdi_10_518 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_10_518 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_10_518 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_12_515  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_12_515{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_12_515,
				.tdi_12_515 .tdc-inner-columns{
				    display: block;
				}.tdi_12_515 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_14_140  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_14_140{
                    vertical-align: baseline;
                }.tdi_14_140 .wpb_wrapper,
				.tdi_14_140 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_14_140 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_15_108 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_15_108" >
<style>
.td-theme-wrap .tdi_15_108 .td-block-title > *,
            .td-theme-wrap .tdi_15_108 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_15_108 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_15_108 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_15_108 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_15_108 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_15_108 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_15_108 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_15_108 .td_quote_on_blocks,
            .td-theme-wrap .tdi_15_108 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_15_108 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_15_108 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_15_108 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_15_108 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_15_108 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_15_108 .td-read-more a,
            .td-theme-wrap .tdi_15_108 .td-weather-information:before,
            .td-theme-wrap .tdi_15_108 .td-weather-week:before,
            .td-theme-wrap .tdi_15_108 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_15_108 .td-post-category,
            .td-theme-wrap .tdi_15_108 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_108{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15_108{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_15_108 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/" rel="bookmark" class="td-image-wrap " title="Opera echoes in the Snow Recital Hall" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/" rel="bookmark" title="Opera echoes in the Snow Recital Hall">Opera echoes in the Snow Recital Hall</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/amanda-groberg/">Amanda Groberg</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-20T15:48:30-06:00" >October 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BYU-Idaho's Voice Area Honor Recital is back and better than ever.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/byu-idaho-to-test-emergency-communication-system-tomorrow/" rel="bookmark" class="td-image-wrap " title="BYU-Idaho to test emergency communication system tomorrow" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/textinglanguage_ES_12-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/byu-idaho-to-test-emergency-communication-system-tomorrow/" rel="bookmark" title="BYU-Idaho to test emergency communication system tomorrow">BYU-Idaho to test emergency communication system tomorrow</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/dallen-vick/">Dallen Vick</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-20T14:58:35-06:00" >October 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/byu-idaho-to-test-emergency-communication-system-tomorrow/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">"In the case of an actual emergency, the first means of contact for both students and employees is through text messaging."</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/byu-idaho-to-test-emergency-communication-system-tomorrow/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/a-look-into-devotional-ushers/" rel="bookmark" class="td-image-wrap " title="A look into devotional ushers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/devo1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/a-look-into-devotional-ushers/" rel="bookmark" title="A look into devotional ushers">A look into devotional ushers</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/roger-hughes/">Roger Hughes</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-19T18:48:44-06:00" >October 19, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/a-look-into-devotional-ushers/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">It's an interesting behind-the-scenes role.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/a-look-into-devotional-ushers/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_17_f55  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_17_f55{
                    vertical-align: baseline;
                }.tdi_17_f55 .wpb_wrapper,
				.tdi_17_f55 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_17_f55 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_18_ccc td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_18_ccc" >
<style>
.td-theme-wrap .tdi_18_ccc .td-block-title > *,
            .td-theme-wrap .tdi_18_ccc .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_18_ccc .td-subcat-item a:hover,
            .td-theme-wrap .tdi_18_ccc .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_18_ccc .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_18_ccc .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_18_ccc .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_18_ccc .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_18_ccc .td_quote_on_blocks,
            .td-theme-wrap .tdi_18_ccc .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_18_ccc .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_18_ccc .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_18_ccc .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_18_ccc .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_18_ccc .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_18_ccc .td-read-more a,
            .td-theme-wrap .tdi_18_ccc .td-weather-information:before,
            .td-theme-wrap .tdi_18_ccc .td-weather-week:before,
            .td-theme-wrap .tdi_18_ccc .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_18_ccc .td-post-category,
            .td-theme-wrap .tdi_18_ccc .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_ccc{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_18_ccc{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_18_ccc class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/" rel="bookmark" class="td-image-wrap " title="Opera echoes in the Snow Recital Hall" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/opera-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/" rel="bookmark" title="Opera echoes in the Snow Recital Hall">Opera echoes in the Snow Recital Hall</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/amanda-groberg/">Amanda Groberg</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-20T15:48:30-06:00" >October 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">BYU-Idaho's Voice Area Honor Recital is back and better than ever.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/opera-echoes-in-the-recital-hall/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/byu-idaho-to-test-emergency-communication-system-tomorrow/" rel="bookmark" class="td-image-wrap " title="BYU-Idaho to test emergency communication system tomorrow" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/textinglanguage_ES_12-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/byu-idaho-to-test-emergency-communication-system-tomorrow/" rel="bookmark" title="BYU-Idaho to test emergency communication system tomorrow">BYU-Idaho to test emergency communication system tomorrow</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/dallen-vick/">Dallen Vick</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-20T14:58:35-06:00" >October 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/byu-idaho-to-test-emergency-communication-system-tomorrow/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">"In the case of an actual emergency, the first means of contact for both students and employees is through text messaging."</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/byu-idaho-to-test-emergency-communication-system-tomorrow/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/a-look-into-devotional-ushers/" rel="bookmark" class="td-image-wrap " title="A look into devotional ushers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/10/devo1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/a-look-into-devotional-ushers/" rel="bookmark" title="A look into devotional ushers">A look into devotional ushers</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/roger-hughes/">Roger Hughes</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-19T18:48:44-06:00" >October 19, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/a-look-into-devotional-ushers/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">It's an interesting behind-the-scenes role.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/a-look-into-devotional-ushers/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_20_c16  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_20_c16{
                    vertical-align: baseline;
                }.tdi_20_c16 .wpb_wrapper,
				.tdi_20_c16 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_20_c16 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_21_699 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_21_699" >
<style>
.td-theme-wrap .tdi_21_699 .td-block-title > *,
            .td-theme-wrap .tdi_21_699 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_21_699 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_21_699 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_21_699 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_21_699 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_21_699 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_21_699 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_21_699 .td_quote_on_blocks,
            .td-theme-wrap .tdi_21_699 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_21_699 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_21_699 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_21_699 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_21_699 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_21_699 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_21_699 .td-read-more a,
            .td-theme-wrap .tdi_21_699 .td-weather-information:before,
            .td-theme-wrap .tdi_21_699 .td-weather-week:before,
            .td-theme-wrap .tdi_21_699 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_21_699 .td-post-category,
            .td-theme-wrap .tdi_21_699 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_21_699{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_21_699 .td-cat-name{
					color: #ffffff;
				}.tdi_21_699 .td-cat-no{
					color: #ffffff;
				}.tdi_21_699 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_21_699 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_21_699 .td-block-title a,
				.tdi_21_699 .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_21_699 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://byuicomm.org/byuiscroll/category/campus/"><span class="td-cat-name">Campus</span><span class="td-cat-no">8106</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">3494</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">1256</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/features/"><span class="td-cat-name">Features</span><span class="td-cat-no">978</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/photo/"><span class="td-cat-name">Photo</span><span class="td-cat-no">384</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/projects/"><span class="td-cat-name">Projects</span><span class="td-cat-no">105</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_23_701  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23_701{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_23_701,
				.tdi_23_701 .tdc-inner-columns{
				    display: block;
				}.tdi_23_701 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_25_615  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_615{
                    vertical-align: baseline;
                }.tdi_25_615 .wpb_wrapper,
				.tdi_25_615 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_615 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_615{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_27_474  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_474{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_29_81f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_29_81f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_29_81f,
				.tdi_29_81f .tdc-inner-columns{
				    display: block;
				}.tdi_29_81f .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_29_81f{
padding-bottom:30px !important;
}

.tdi_29_81f .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_81f{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_31_118  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31_118{
                    vertical-align: baseline;
                }.tdi_31_118 .wpb_wrapper,
				.tdi_31_118 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_31_118 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_31_118{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_31_118{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_32_156 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_156" >
<style>

/* inline tdc_css att */

.tdi_32_156{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_156{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_32_156{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_156 .tdb-logo-a,
                .tdi_32_156 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_32_156 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_32_156 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_32_156 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_32_156 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_32_156 .tdb-logo-text-title{
                    display: block;
                }.tdi_32_156 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_32_156 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://byuicomm.org/byuiscroll/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/scroll-logo-300x95-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_34_257  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_34_257{
                    vertical-align: baseline;
                }.tdi_34_257 .wpb_wrapper,
				.tdi_34_257 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_34_257 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34_257{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_34_257{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_35_781 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35_781" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_35_781{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_36_13b .tdm-title{
					color: #ffffff;
				}.tdi_36_13b .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_36_13b"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_37_5fe tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_5fe" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_37_5fe{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_37_5fe .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_5fe .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Scroll informs, inspires and entertains the BYU-Idaho campus community through daily, multimedia storytelling. 
Our audience.
We reach the student body, university employees and our alumni through multiple channels.
Our production. 
We publish journalism daily that is engaging, useful and newsworthy and that adds value to our readers' lives. 
Our students.
We train our laboratory environment effective researchers, journalists, editors, communicators, multimedia storytellers and writers as future leaders in a changing media landscape.
Our faith. 
We believe BYU-Idaho comprises a unique, religious environment. We support and enhance that environment. We publish content that builds faith in Jesus Christ. 
Our Values. 
We value excellence, innovativeness, truth, humility, liberty, timeliness and fun. We are disciple-leaders.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_38_19d tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_19d" >
<style>

/* inline tdc_css att */

.tdi_38_19d{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_38_19d{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_38_19d .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_38_19d .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_19d .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:byuicomm@gmail.com">byuicomm@gmail.com</a> (208) 496-3737</p></div></div></div></div><div class="vc_column_inner tdi_40_9a8  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_40_9a8{
                    vertical-align: baseline;
                }.tdi_40_9a8 .wpb_wrapper,
				.tdi_40_9a8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_9a8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_40_9a8{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_41_ff6 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_41_ff6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_41_ff6{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_42_5f8 .tdm-title{
					color: #ffffff;
				}.tdi_42_5f8 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_42_5f8"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_43_75a tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43_75a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_43_75a{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_44_8b1 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_44_8b1 .tdm-social-item i.td-icon-twitter,
				.tdi_44_8b1 .tdm-social-item i.td-icon-linkedin,
				.tdi_44_8b1 .tdm-social-item i.td-icon-pinterest,
				.tdi_44_8b1 .tdm-social-item i.td-icon-blogger,
				.tdi_44_8b1 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_44_8b1 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_44_8b1 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_44_8b1 .tdm-social-item i,
				.tds-team-member2 .tdi_44_8b1.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_44_8b1 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_44_8b1.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_44_8b1 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_44_8b1 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_44_8b1 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_8b1 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_44_8b1 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_44_8b1 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_44_8b1 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_44_8b1"><div class="tdm-social-item-wrap"><a href="http://facebook.com/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://facebook.com/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-flickr"></i></a><a href="#"  target="_blank" class="tdm-social-text">Flickr</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_45_471" class="tdc-row stretch_row"><div class="vc_row tdi_46_8f5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_46_8f5{
                    min-height: 0;
                }.tdi_46_8f5,
				.tdi_46_8f5 .tdc-columns{
				    display: block;
				}.tdi_46_8f5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46_8f5{
position:relative;
}

.tdi_46_8f5 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_46_8f5{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_45_471_rand_style td-element-style" ><style>
.tdi_45_471_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_48_b49  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_48_b49{
                    vertical-align: baseline;
                }.tdi_48_b49 .wpb_wrapper,
				.tdi_48_b49 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_48_b49 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_48_b49 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_49_731 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_731" >
<style>

/* inline tdc_css att */

.tdi_49_731{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_49_731{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_49_731 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Newspaper WordPress Theme by TagDiv</p></div></div></div><div class="vc_column tdi_51_181  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_51_181{
                    vertical-align: baseline;
                }.tdi_51_181 .wpb_wrapper,
				.tdi_51_181 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_51_181 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_51_181 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_51_181{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_51_181{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_52_6f7 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_52_6f7" >
<style>

/* inline tdc_css att */

.tdi_52_6f7{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_52_6f7 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_52_6f7{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_6f7{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52_6f7{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_52_6f7 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_52_6f7 .menu{
					display: flex;
				}.tdi_52_6f7 .sub-menu{
					display: none;
				}.tdi_52_6f7 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_52_6f7 ul li{
					margin-right: 16px;
				}.tdi_52_6f7 ul li:last-child{
					margin-right: 0;
				}.tdi_52_6f7 a{
					color: #cccccc;
				}.tdi_52_6f7 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_52_6f7 class="td_block_inner td-fix-index"><div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156273"><a href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156275"><a href="https://byuicomm.org/byuiscroll/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160172"><a href="https://byuicomm.org/byuiscroll/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156276"><a href="https://byuicomm.org/byuiscroll/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156277"><a href="https://byuicomm.org/byuiscroll/category/photo/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160173"><a href="https://byuicomm.org/byuiscroll/category/projects/">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180931"><a href="https://byuicomm.org/byuiscroll/about/">About</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 617159f8ec18c
    -->

    <script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/byuicomm.org\/byuiscroll\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/byuicomm.org\/byuiscroll\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.30' id='quads-admin-ads-js'></script>
<!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5F7DQD4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>