<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Rexburg City Council approves new city brand guidelines - BYU-I Scroll</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://byuicomm.org/byuiscroll/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://byuicomm.org/byuiscroll/rexburg-city-council-approves-new-city-brand-guidelines/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rexburg City Council approves new city brand guidelines - BYU-I Scroll" />
	<meta property="og:description" content="There are exciting things ahead for the branding of &quot;America&#039;s Family Community.&quot;" />
	<meta property="og:url" content="https://byuicomm.org/byuiscroll/rexburg-city-council-approves-new-city-brand-guidelines/" />
	<meta property="og:site_name" content="BYU-I Scroll" />
	<meta property="article:publisher" content="https://www.facebook.com/byuiscroll/?hc_ref=ARTSyragAUBEehWuQMPLj7Bz0few-vQqqgl0e5PA-suWJpvlLa3i0DlFiDwnW2h68jk&amp;amp%3bamp%3bfref=nf" />
	<meta property="article:published_time" content="2022-10-23T02:00:00+00:00" />
	<meta property="article:modified_time" content="2022-10-23T00:46:48+00:00" />
	<meta property="og:image" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo.png" />
	<meta property="og:image:width" content="1596" />
	<meta property="og:image:height" content="1126" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jadree Farmer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://byuicomm.org/byuiscroll/#website","url":"https://byuicomm.org/byuiscroll/","name":"BYU-I Scroll","description":"BYU-Idaho - Student Media","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://byuicomm.org/byuiscroll/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://byuicomm.org/byuiscroll/rexburg-city-council-approves-new-city-brand-guidelines/#primaryimage","inLanguage":"en-US","url":"https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo.png","contentUrl":"https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo.png","width":1596,"height":1126,"caption":"The new logo that will represent the city of Rexburg, Idaho."},{"@type":"WebPage","@id":"https://byuicomm.org/byuiscroll/rexburg-city-council-approves-new-city-brand-guidelines/#webpage","url":"https://byuicomm.org/byuiscroll/rexburg-city-council-approves-new-city-brand-guidelines/","name":"Rexburg City Council approves new city brand guidelines - BYU-I Scroll","isPartOf":{"@id":"https://byuicomm.org/byuiscroll/#website"},"primaryImageOfPage":{"@id":"https://byuicomm.org/byuiscroll/rexburg-city-council-approves-new-city-brand-guidelines/#primaryimage"},"datePublished":"2022-10-23T02:00:00+00:00","dateModified":"2022-10-23T00:46:48+00:00","author":{"@id":"https://byuicomm.org/byuiscroll/#/schema/person/f0a5bf1a65bff008c581eeee9c339846"},"breadcrumb":{"@id":"https://byuicomm.org/byuiscroll/rexburg-city-council-approves-new-city-brand-guidelines/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://byuicomm.org/byuiscroll/rexburg-city-council-approves-new-city-brand-guidelines/"]}]},{"@type":"BreadcrumbList","@id":"https://byuicomm.org/byuiscroll/rexburg-city-council-approves-new-city-brand-guidelines/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://byuicomm.org/byuiscroll/"},{"@type":"ListItem","position":2,"name":"Rexburg City Council approves new city brand guidelines"}]},{"@type":"Person","@id":"https://byuicomm.org/byuiscroll/#/schema/person/f0a5bf1a65bff008c581eeee9c339846","name":"Jadree Farmer","image":{"@type":"ImageObject","@id":"https://byuicomm.org/byuiscroll/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/adae5d45779ab42aa305e91afb1010b2?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/adae5d45779ab42aa305e91afb1010b2?s=96&d=mm&r=g","caption":"Jadree Farmer"},"url":"https://byuicomm.org/byuiscroll/author/jadree-farmer-2/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Feed" href="https://byuicomm.org/byuiscroll/feed/" />
<link rel="alternate" type="application/rss+xml" title="BYU-I Scroll &raquo; Comments Feed" href="https://byuicomm.org/byuiscroll/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/byuicomm.org\/byuiscroll\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.17' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='uaf_client_css-css'  href='https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/useanyfont/uaf.css?ver=1666738608' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://byuicomm.org/byuiscroll/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.17' id='tp-tools-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.17' id='revmin-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=60a43f8a49fa6500183f547a' id='googleanalytics-platform-sharethis-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/brightcove-video-library/brightcove-functions.js?ver=5.8.6' id='bc_front_end-js'></script>
<link rel="https://api.w.org/" href="https://byuicomm.org/byuiscroll/wp-json/" /><link rel="alternate" type="application/json" href="https://byuicomm.org/byuiscroll/wp-json/wp/v2/posts/204680" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://byuicomm.org/byuiscroll/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://byuicomm.org/byuiscroll/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel='shortlink' href='https://byuicomm.org/byuiscroll/?p=204680' />
<link rel="alternate" type="application/json+oembed" href="https://byuicomm.org/byuiscroll/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Frexburg-city-council-approves-new-city-brand-guidelines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://byuicomm.org/byuiscroll/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Frexburg-city-council-approves-new-city-brand-guidelines%2F&#038;format=xml" />
<style type="text/css">/* =Responsive Map fix
-------------------------------------------------------------- */
.pw_map_canvas img {
	max-width: none;
}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1d5f86b75f","wpRestUrl":"https:\/\/byuicomm.org\/byuiscroll\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/byuicomm.org\/byuiscroll\/wp-admin\/","wpRestNonce":"1d5f86b75f","wpRestUrl":"https:\/\/byuicomm.org\/byuiscroll\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.17 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
</style>

<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5F7DQD4');</script>

<!-- End Google Tag Manager --><link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2019/06/cropped-Untitled-1-270x270.gif" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-204680 single-format-standard td-standard-pack rexburg-city-council-approves-new-city-brand-guidelines global-block-template-1 tdb_template_197862 wpb-js-composer js-comp-ver-6.2.0 vc_responsive tdb-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu" class="td-mobile-main-menu"><li id="menu-item-156275" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-156275"><a href="https://byuicomm.org/byuiscroll/category/news/">News</a></li>
<li id="menu-item-156273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156273"><a href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></li>
<li id="menu-item-201170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201170"><a href="https://byuicomm.org/byuiscroll/category/community/">Community</a></li>
<li id="menu-item-160172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160172"><a href="https://byuicomm.org/byuiscroll/category/features/">Features</a></li>
<li id="menu-item-156276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156276"><a href="https://byuicomm.org/byuiscroll/category/opinion/">Opinion</a></li>
<li id="menu-item-160173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160173"><a href="https://byuicomm.org/byuiscroll/category/projects/">Projects</a></li>
<li id="menu-item-156277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156277"><a href="https://byuicomm.org/byuiscroll/category/photo/">Photo</a></li>
<li id="menu-item-201171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201171"><a href="https://byuicomm.org/byuiscroll/category/video/">Video</a></li>
<li id="menu-item-180931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180931"><a href="https://byuicomm.org/byuiscroll/about/">About</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://byuicomm.org/byuiscroll/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->


<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://byuicomm.org/byuiscroll/">
                <img src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/scroll-logo-300x95-1.png" alt=""/>
                <span class="td-visual-hidden">BYU-I Scroll</span>
            </a>
            </div>
    <div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-156275"><a href="https://byuicomm.org/byuiscroll/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156273"><a href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201170"><a href="https://byuicomm.org/byuiscroll/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160172"><a href="https://byuicomm.org/byuiscroll/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156276"><a href="https://byuicomm.org/byuiscroll/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160173"><a href="https://byuicomm.org/byuiscroll/category/projects/">Projects</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156277"><a href="https://byuicomm.org/byuiscroll/category/photo/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201171"><a href="https://byuicomm.org/byuiscroll/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-180931"><a href="https://byuicomm.org/byuiscroll/about/">About</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://byuicomm.org/byuiscroll/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="204680" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-197862"
                    class="post-197862 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://byuicomm.org/byuiscroll/rexburg-city-council-approves-new-city-brand-guidelines/"                     data-post-edit-url=""                     data-post-title="Rexburg City Council approves new city brand guidelines"                >
                    <div id="tdi_1_580" class="tdc-zone"><div class="tdc_zone tdi_2_633  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_633{
                    min-height: 0;
                }
</style><div id="tdi_3_999" class="tdc-row"><div class="vc_row tdi_4_b84  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_b84{
                    min-height: 0;
                }.tdi_4_b84,
				.tdi_4_b84 .tdc-columns{
				    display: block;
				}.tdi_4_b84 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_4_b84{
padding-top:22px !important;
}

.tdi_4_b84 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_6_39a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_39a{
                    vertical-align: baseline;
                }.tdi_6_39a .wpb_wrapper,
				.tdi_6_39a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_39a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_39a .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_7_883 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_7_883" >
<style>
/* custom css */
.tdi_7_883 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_7_883{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://byuicomm.org/byuiscroll/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://byuicomm.org/byuiscroll/category/news/">News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Rexburg City Council approves new city brand guidelines</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://byuicomm.org/byuiscroll/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://byuicomm.org/byuiscroll/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Rexburg City Council approves new city brand guidelines"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_8_b85" class="tdc-row"><div class="vc_row tdi_9_511 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_9_511{
                    min-height: 0;
                }.tdi_9_511,
				.tdi_9_511 .tdc-columns{
				    display: block;
				}.tdi_9_511 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_11_8b9  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_11_8b9{
                    vertical-align: baseline;
                }.tdi_11_8b9 .wpb_wrapper,
				.tdi_11_8b9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_11_8b9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_11_8b9 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_12_3bb td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_12_3bb" >
<style>
/* custom css */
.tdi_12_3bb .tdb-cat-bg{
					border-width: 1px;
				}.tdi_12_3bb .tdb-cat-sep{
					font-size: 14px;
				}.tdi_12_3bb .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_12_3bb{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://byuicomm.org/byuiscroll/category/news/" ><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_13_635 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_13_635" >
<style>
/* custom css */
.tdi_13_635 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_13_635 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_13_635{
					text-align: left;
				}.tdi_13_635 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_13_635 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_13_635 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_13_635 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Rexburg City Council approves new city brand guidelines</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_15_088 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_15_088" >
<style>

/* inline tdc_css att */

.tdi_15_088{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_15_088{
                    display: inline-block;
                }.tdi_15_088 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_15_088 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_15_088 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://byuicomm.org/byuiscroll/author/jadree-farmer-2/"><img alt='' src='https://secure.gravatar.com/avatar/adae5d45779ab42aa305e91afb1010b2?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/adae5d45779ab42aa305e91afb1010b2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://byuicomm.org/byuiscroll/author/jadree-farmer-2/">Jadree Farmer</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_16_00f td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_16_00f" >
<style>
/* custom css */
.tdi_16_00f{
                    display: inline-block;
                }.tdi_16_00f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-10-22T20:00:00-06:00">October 22, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_17_9bb td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_17_9bb" >
<style>
/* custom css */
.tdi_17_9bb{
                    float: right;
                
                    display: inline-block;
                }.tdi_17_9bb i{
                    font-size: 10px;
                
                    margin-right: 5px;
                }.tdi_17_9bb a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://byuicomm.org/byuiscroll/rexburg-city-council-approves-new-city-brand-guidelines/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_18_8a6 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_18_8a6" >
<style>

/* inline tdc_css att */

.tdi_18_8a6{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdi_18_8a6{
                    display: inline-block;
                
                    float: right;
                }.tdi_18_8a6 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-204680">262</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_19_e36 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19_e36" ><div id="tdi_19_e36" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Frexburg-city-council-approves-new-city-brand-guidelines%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rexburg+City+Council+approves+new+city+brand+guidelines&url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Frexburg-city-council-approves-new-city-brand-guidelines%2F&via=BYU-I+Scroll">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://byuicomm.org/byuiscroll/rexburg-city-council-approves-new-city-brand-guidelines/&amp;media=https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo.png&description=Rexburg+City+Council+approves+new+city+brand+guidelines">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Rexburg+City+Council+approves+new+city+brand+guidelines %0A%0A https://byuicomm.org/byuiscroll/rexburg-city-council-approves-new-city-brand-guidelines/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_19_e36">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_20_5a6 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_20_5a6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_5a6{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_5a6 .td-audio-player{
                    font-size: 12px;
                }.tdi_20_5a6 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_20_5a6:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a 
                                        href="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo.png" 
                                        data-caption="The new logo that will represent the city of Rexburg, Idaho."
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="491" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo-696x491.png" srcset="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo-696x491.png 696w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo-300x212.png 300w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo-1024x722.png 1024w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo-768x542.png 768w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo-1536x1084.png 1536w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo-150x106.png 150w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo-600x423.png 600w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo-1068x753.png 1068w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo-595x420.png 595w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo-100x70.png 100w, https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo.png 1596w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="Rexburg Logo"
                                    />
                                    </a><figcaption class="tdb-caption-text">The new logo that will represent the city of Rexburg, Idaho.</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_21_568 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_21_568" ><div class="tdb-block-inner td-fix-index"><p>The city council approved plans for a city of Rexburg rebranding project during the council meeting on Oct. 19.</p>
<p>Shawn Randall, who was the branding consultant and designer of the project and is also an art professor at BYU-Idaho, presented the new brand guidelines during the meeting. </p>
<p>Randall reminded the council and attendees that a brand consists of not only a logo and colors but also all the experiences you have in total with an entity or organization. He said a brand creates an impression, and this new branding guide should help set the expectation and culture that people associate with the city of Rexburg. </p>
<p>The <a target="_blank" rel="nofollow noopener" href="https://laserfiche.rexburg.org/WebLink/0/doc/612332/Page1.aspx">rebrand guidebook</a> that was presented is comprised of two sections: one about the mission and values of Rexburg, and the other about the visual branding elements to be used such as color, typography, photography styles and more. It also showed examples of the brand in action on various swag items, city trashcans, city banners and more.</p>
<p>The focus of the rebrand guidelines was centered on the brand tagline, &#8220;America&#8217;s <b></b><i>Family</i> Community&#8221;.</p>
<p>The new logo also reiterates the family-centered nature of Rexburg.</p>
<p>According to the rebrand guidebook, &#8220;the overlapping shapes help to communicate the interdependency we have on each other as well as the values we share. We are strong together and it&#8217;s our differences as much as our similarities that give us strength.&#8221;</p>
<p>City council members nodded in approval toward the brand throughout the presentation.</p>
<p>&#8220;I like it,&#8221; said Mayor Jerry Merrill about the proposed rebrand. &#8220;I think it makes a lot of sense.&#8221;</p>
<p>Others outside of the council have also expressed their thoughts on the idea of a rebrand.</p>
<p>&#8220;I think it can be really cool to see a community branded like that,&#8221; said Jason Reeder, a communication professor. &#8220;There&#8217;s almost something unifying about it.&#8221; </p>
<p>This guidebook took eight weeks to create, edit and present for final approval.</p>
<p>&#8220;It went pretty quick,&#8221; Randall said. &#8220;And I think it&#8217;s due to the background that was provided by everybody on the committee. They were just so informed and involved in the community. We just were able to speed this along and really sort of put it all in fast forward, if you will, and come up with a product that I think is something that we can all own.&#8221;</p>
<p>Randall mentioned that most companies take one to two years to do an initial brand refresh, and The Church of Jesus Christ of Latter-day Saints took four years to do an initial brand refresh. </p>
<p>Mayor Merrill said the rebranding process will start rolling out over the next few years. </p>
<p>&#8220;It&#8217;s a bit of a process to kind of rebrand things with different signs around town and garbage cans and a lot of different things like that,&#8221; Mayor Merrill said. &#8220;It won&#8217;t happen all at once. It&#8217;ll probably be a multi-year project so we can budget things in.&#8221;</p>
<p>For more information about Wednesday evening&#8217;s city council agenda and further links to projects, announcements and other Rexburg-related news, click <a target="_blank" rel="nofollow noopener" href="https://www.rexburg.org/">here</a>.</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_24_9b9 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_24_9b9" >
<style>
/* custom css */
.tdi_24_9b9 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_24_9b9 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_24_9b9 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_24_9b9 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_24_9b9 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://byuicomm.org/byuiscroll/tag/byu-i/">BYU-I</a></li><li><a href="https://byuicomm.org/byuiscroll/tag/city-council/">city council</a></li><li><a href="https://byuicomm.org/byuiscroll/tag/community-2/">community.</a></li><li><a href="https://byuicomm.org/byuiscroll/tag/rebrand/">rebrand</a></li><li><a href="https://byuicomm.org/byuiscroll/tag/rexburg/">Rexburg</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_26_533  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_26_533{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_27_680 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_27_680" ><div id="tdi_27_680" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Frexburg-city-council-approves-new-city-brand-guidelines%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rexburg+City+Council+approves+new+city+brand+guidelines&url=https%3A%2F%2Fbyuicomm.org%2Fbyuiscroll%2Frexburg-city-council-approves-new-city-brand-guidelines%2F&via=BYU-I+Scroll">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://byuicomm.org/byuiscroll/rexburg-city-council-approves-new-city-brand-guidelines/&amp;media=https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo.png&description=Rexburg+City+Council+approves+new+city+brand+guidelines">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Rexburg+City+Council+approves+new+city+brand+guidelines %0A%0A https://byuicomm.org/byuiscroll/rexburg-city-council-approves-new-city-brand-guidelines/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_27_680">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_29_93b  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_29_93b{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_29_93b{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_30_336 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30_336" >
<style>

/* inline tdc_css att */

.tdi_30_336{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://byuicomm.org/byuiscroll/rexburg-community-celebrates-oktuberfest-in-honor-of-potato-harvest/">Rexburg community celebrates OkTUBERfest in honor of potato harvest</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://byuicomm.org/byuiscroll/following-a-daughters-example/">Following a daughter&#8217;s example</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_31_6d9 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31_6d9" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31_6d9{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_6d9{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_31_6d9 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_31_6d9 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_31_6d9 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_31_6d9 .tdb-social-item i.td-icon-twitter,
				.tdi_31_6d9 .tdb-social-item i.td-icon-linkedin,
				.tdi_31_6d9 .tdb-social-item i.td-icon-pinterest,
				.tdi_31_6d9 .tdb-social-item i.td-icon-blogger,
				.tdi_31_6d9 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_31_6d9 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_31_6d9 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_31_6d9{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_6d9{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_31_6d9{
                    border: 1px solid #ededed;
                }.tdi_31_6d9 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_31_6d9 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://byuicomm.org/byuiscroll/author/jadree-farmer-2/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/adae5d45779ab42aa305e91afb1010b2?s=117&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/adae5d45779ab42aa305e91afb1010b2?s=234&#038;d=mm&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy'/></a><div class="tdb-author-info"><a href="https://byuicomm.org/byuiscroll/author/jadree-farmer-2/" class="tdb-author-name">Jadree Farmer</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_32_6b6 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_32_6b6" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><div class="block-title td-block-title"><span class="td-pulldown-size">RELATED ARTICLES</span></div></div><div id=tdi_32_6b6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://byuicomm.org/byuiscroll/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/committee-members-vote-to-subpoena-former-president-donald-trump/" rel="bookmark" class="td-image-wrap " title="Committee members vote to subpoena former President Donald Trump" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/parttime-portraits-NlgKUPoriIE-unsplash-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/committee-members-vote-to-subpoena-former-president-donald-trump/" rel="bookmark" title="Committee members vote to subpoena former President Donald Trump">Committee members vote to subpoena former President Donald Trump</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/hannah-shoffitt/">Hannah Shoffitt</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-24T20:00:00-06:00" >October 24, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/committee-members-vote-to-subpoena-former-president-donald-trump/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Jan. 6 panel held its final public hearing on Oct. 13 &#8212; the vote to subpoena former President Donald Trump was unanimous.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/committee-members-vote-to-subpoena-former-president-donald-trump/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://byuicomm.org/byuiscroll/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/rexburg-community-celebrates-oktuberfest-in-honor-of-potato-harvest/" rel="bookmark" class="td-image-wrap " title="Rexburg community celebrates OkTUBERfest in honor of potato harvest" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/0S1A8956-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/rexburg-community-celebrates-oktuberfest-in-honor-of-potato-harvest/" rel="bookmark" title="Rexburg community celebrates OkTUBERfest in honor of potato harvest">Rexburg community celebrates OkTUBERfest in honor of potato harvest</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/heidi-daniels/">Heidi Daniels</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-22T18:33:45-06:00" >October 22, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/rexburg-community-celebrates-oktuberfest-in-honor-of-potato-harvest/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The annual Rexburg OkTUBERfest brought together several BYU-I students and young families to celebrate the potato harvest.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/rexburg-community-celebrates-oktuberfest-in-honor-of-potato-harvest/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://byuicomm.org/byuiscroll/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/join-hemming-village-in-celebrating-the-annual-halloween-party-superheroes-at-hocus-pocus/" rel="bookmark" class="td-image-wrap " title="Join Hemming Village in celebrating the annual Halloween party: Superheroes at Hocus Pocus" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/3-BJ2A9466-copy-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/join-hemming-village-in-celebrating-the-annual-halloween-party-superheroes-at-hocus-pocus/" rel="bookmark" title="Join Hemming Village in celebrating the annual Halloween party: Superheroes at Hocus Pocus">Join Hemming Village in celebrating the annual Halloween party: Superheroes at Hocus Pocus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/chelsea-nerdin/">Chelsea Nerdin</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-20T00:14:27-06:00" >October 20, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/join-hemming-village-in-celebrating-the-annual-halloween-party-superheroes-at-hocus-pocus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The annual Hocus Pocus at Hemming Village Halloween party will be superhero themed and include characters from Marvel Comics and the DC Universe, as well as local heroes.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/join-hemming-village-in-celebrating-the-annual-halloween-party-superheroes-at-hocus-pocus/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_32_6b6" data-td_block_id="tdi_32_6b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_32_6b6" data-td_block_id="tdi_32_6b6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap tdb_single_comments tdi_33_d86 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33_d86" >
<style>
/* custom css */
.tdi_33_d86 .comment-link{
                    display: inline-block;
                }.tdi_33_d86 .comment{
                    border-bottom-style: dashed;
                }.tdi_33_d86 .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column tdi_35_66d  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_35_66d{
                    vertical-align: baseline;
                }.tdi_35_66d .wpb_wrapper,
				.tdi_35_66d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_35_66d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_35_66d .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_37_6bd td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_37_6bd" >
<style>
/* custom css */
.tdi_37_6bd .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_37_6bd .entry-thumb{
					background-position: center 50%;
				}.tdi_37_6bd .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_37_6bd .td-image-container,
				.ie11 .tdi_37_6bd .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_37_6bd .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea !important;
				}.ie10 .tdi_37_6bd .td-module-meta-info,
				.ie11 .tdi_37_6bd .td-module-meta-info{
				 	flex: 1;
			    }.tdi_37_6bd .td-module-meta-info{
					padding: 0 0 0 13px;
				
					border-color: #eaeaea;
				}.tdi_37_6bd .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				}.tdi_37_6bd .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_37_6bd .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_37_6bd .td-post-vid-time{
					display: block;
				}.tdi_37_6bd .td-post-category{
					display: none;
				}.tdi_37_6bd .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_37_6bd .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_37_6bd .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_37_6bd .td-read-more{
					display: none;
				}.tdi_37_6bd .td-post-author-name{
					display: none;
				}.tdi_37_6bd .entry-review-stars{
					display: inline-block;
				}.tdi_37_6bd .td-icon-star,
                .tdi_37_6bd .td-icon-star-empty,
                .tdi_37_6bd .td-icon-star-half{
					font-size: 15px;
				}.tdi_37_6bd .td-module-comments{
					display: none;
				}.tdi_37_6bd .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_37_6bd .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_37_6bd .td-block-title a,
				.tdi_37_6bd .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_37_6bd .entry-title{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}html:not([class*='ie']) .tdi_37_6bd .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37_6bd .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_37_6bd .td-module-container:before{
					bottom: -15px;
				}.tdi_37_6bd .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_37_6bd .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_37_6bd .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_6bd .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_37_6bd .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_37_6bd .td-module-container:before{
					bottom: -10px;
				}.tdi_37_6bd .td-post-date,
				.tdi_37_6bd .td-post-author-name span{
					display: none;
				}.tdi_37_6bd .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_37_6bd .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_37_6bd .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_37_6bd .entry-title{
					font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_37_6bd .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_37_6bd .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_37_6bd .td-module-container:before{
					bottom: -15px;
				}.tdi_37_6bd .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_37_6bd .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_37_6bd .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_37_6bd class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/committee-members-vote-to-subpoena-former-president-donald-trump/" rel="bookmark" class="td-image-wrap " title="Committee members vote to subpoena former President Donald Trump" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/parttime-portraits-NlgKUPoriIE-unsplash-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/committee-members-vote-to-subpoena-former-president-donald-trump/" rel="bookmark" title="Committee members vote to subpoena former President Donald Trump">Committee members vote to subpoena former President Donald Trump</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/hannah-shoffitt/">Hannah Shoffitt</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-24T20:00:00-06:00" >October 24, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/committee-members-vote-to-subpoena-former-president-donald-trump/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Jan. 6 panel held its final public hearing on Oct. 13 &#8212; the vote to subpoena former President Donald Trump was unanimous.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/committee-members-vote-to-subpoena-former-president-donald-trump/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/introducing-the-mac-lab-a-harry-potter-inspired-event/" rel="bookmark" class="td-image-wrap " title="Introducing the Mac Lab: A Harry Potter inspired event" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/IMG_7730-696x522.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/introducing-the-mac-lab-a-harry-potter-inspired-event/" rel="bookmark" title="Introducing the Mac Lab: A Harry Potter inspired event">Introducing the Mac Lab: A Harry Potter inspired event</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/tessa-fronk/">Tessa Fronk</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-24T16:00:00-06:00" >October 24, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/introducing-the-mac-lab-a-harry-potter-inspired-event/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Welcome to Mac Lab: a shop of craft and technology.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/introducing-the-mac-lab-a-harry-potter-inspired-event/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/one-heart-one-mind-one-faith/" rel="bookmark" class="td-image-wrap " title="One Heart &#8212; One Mind &#8212; One Faith" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/IMG_5303-696x398.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/one-heart-one-mind-one-faith/" rel="bookmark" title="One Heart &#8212; One Mind &#8212; One Faith">One Heart &#8212; One Mind &#8212; One Faith</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/erika-cook/">Erika Cook</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-24T16:00:00-06:00" >October 24, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/one-heart-one-mind-one-faith/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">With unity in mind, ELEVATE: An Interdisciplinary Competition for Social Change comes together to fix societal problems and strive for change.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/one-heart-one-mind-one-faith/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/following-a-daughters-example/" rel="bookmark" class="td-image-wrap " title="Following a daughter&#8217;s example" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/ben-white-7BiMECHFgFY-unsplash-696x465.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/following-a-daughters-example/" rel="bookmark" title="Following a daughter&#8217;s example">Following a daughter&#8217;s example</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/logan-buchanan/">Logan Buchanan</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-24T15:27:21-06:00" >October 24, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/following-a-daughters-example/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Dean Allen prepares to speak to students and faculty at devotional.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/following-a-daughters-example/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_37_6bd" data-td_block_id="tdi_37_6bd">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div  class="vc_wp_recentcomments wpb_content_element"><div class="td_block_template_1 widget widget_recent_comments"><h4 class="block-title"><span>Recent Comments</span></h4><ul id="recentcomments"></ul></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jadree Farmer"></span><meta itemprop="datePublished" content="2022-10-22T20:00:00-06:00"><meta itemprop="dateModified" content="2022-10-22T18:46:48-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://byuicomm.org/byuiscroll/rexburg-city-council-approves-new-city-brand-guidelines/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/scroll-logo-300x95-1.png"></span><meta itemprop="name" content="BYU-I Scroll"></span><meta itemprop="headline" content="Rexburg City Council approves new city brand guidelines"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/rexburg-logo.png"><meta itemprop="width" content="1596"><meta itemprop="height" content="1126"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_38_589" class="tdc-zone"><div class="tdc_zone tdi_39_600  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_39_600{
                    min-height: 0;
                }
</style><div id="tdi_40_0b8" class="tdc-row stretch_row"><div class="vc_row tdi_41_b92  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_41_b92{
                    min-height: 0;
                }.tdi_41_b92,
				.tdi_41_b92 .tdc-columns{
				    display: block;
				}.tdi_41_b92 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41_b92{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_41_b92 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_41_b92{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_b92{
padding-top:44px !important;
}
}

</style>
<div class="tdi_40_0b8_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_40_0b8_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/footer_bg-scaled.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_40_0b8_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_43_43f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_43f{
                    vertical-align: baseline;
                }.tdi_43_43f .wpb_wrapper,
				.tdi_43_43f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_43_43f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_43_43f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_45_03f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_03f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_03f,
				.tdi_45_03f .tdc-inner-columns{
				    display: block;
				}.tdi_45_03f .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_47_e6f  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_47_e6f{
                    vertical-align: baseline;
                }.tdi_47_e6f .wpb_wrapper,
				.tdi_47_e6f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_e6f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_48_b55 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_48_b55" >
<style>
.td-theme-wrap .tdi_48_b55 .td-block-title > *,
            .td-theme-wrap .tdi_48_b55 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_48_b55 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_48_b55 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_48_b55 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_48_b55 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_48_b55 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_48_b55 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_48_b55 .td_quote_on_blocks,
            .td-theme-wrap .tdi_48_b55 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_48_b55 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_48_b55 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_48_b55 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_48_b55 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_48_b55 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_48_b55 .td-read-more a,
            .td-theme-wrap .tdi_48_b55 .td-weather-information:before,
            .td-theme-wrap .tdi_48_b55 .td-weather-week:before,
            .td-theme-wrap .tdi_48_b55 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_48_b55 .td-post-category,
            .td-theme-wrap .tdi_48_b55 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_48_b55{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_b55{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_48_b55 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/committee-members-vote-to-subpoena-former-president-donald-trump/" rel="bookmark" class="td-image-wrap " title="Committee members vote to subpoena former President Donald Trump" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/parttime-portraits-NlgKUPoriIE-unsplash-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/committee-members-vote-to-subpoena-former-president-donald-trump/" rel="bookmark" title="Committee members vote to subpoena former President Donald Trump">Committee members vote to subpoena former President Donald Trump</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/hannah-shoffitt/">Hannah Shoffitt</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-24T20:00:00-06:00" >October 24, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/committee-members-vote-to-subpoena-former-president-donald-trump/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Jan. 6 panel held its final public hearing on Oct. 13 &#8212; the vote to subpoena former President Donald Trump was unanimous.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/committee-members-vote-to-subpoena-former-president-donald-trump/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/introducing-the-mac-lab-a-harry-potter-inspired-event/" rel="bookmark" class="td-image-wrap " title="Introducing the Mac Lab: A Harry Potter inspired event" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/IMG_7730-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/introducing-the-mac-lab-a-harry-potter-inspired-event/" rel="bookmark" title="Introducing the Mac Lab: A Harry Potter inspired event">Introducing the Mac Lab: A Harry Potter inspired event</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/tessa-fronk/">Tessa Fronk</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-24T16:00:00-06:00" >October 24, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/introducing-the-mac-lab-a-harry-potter-inspired-event/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Welcome to Mac Lab: a shop of craft and technology.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/introducing-the-mac-lab-a-harry-potter-inspired-event/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/one-heart-one-mind-one-faith/" rel="bookmark" class="td-image-wrap " title="One Heart &#8212; One Mind &#8212; One Faith" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/IMG_5303-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/one-heart-one-mind-one-faith/" rel="bookmark" title="One Heart &#8212; One Mind &#8212; One Faith">One Heart &#8212; One Mind &#8212; One Faith</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/erika-cook/">Erika Cook</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-24T16:00:00-06:00" >October 24, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/one-heart-one-mind-one-faith/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">With unity in mind, ELEVATE: An Interdisciplinary Competition for Social Change comes together to fix societal problems and strive for change.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/one-heart-one-mind-one-faith/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_50_931  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_50_931{
                    vertical-align: baseline;
                }.tdi_50_931 .wpb_wrapper,
				.tdi_50_931 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_931 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_51_316 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_51_316" >
<style>
.td-theme-wrap .tdi_51_316 .td-block-title > *,
            .td-theme-wrap .tdi_51_316 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_51_316 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_51_316 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_51_316 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_51_316 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_51_316 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_51_316 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_51_316 .td_quote_on_blocks,
            .td-theme-wrap .tdi_51_316 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_51_316 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_51_316 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_51_316 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_51_316 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_51_316 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_51_316 .td-read-more a,
            .td-theme-wrap .tdi_51_316 .td-weather-information:before,
            .td-theme-wrap .tdi_51_316 .td-weather-week:before,
            .td-theme-wrap .tdi_51_316 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_51_316 .td-post-category,
            .td-theme-wrap .tdi_51_316 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_51_316{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_316{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_51_316 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/committee-members-vote-to-subpoena-former-president-donald-trump/" rel="bookmark" class="td-image-wrap " title="Committee members vote to subpoena former President Donald Trump" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/parttime-portraits-NlgKUPoriIE-unsplash-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/committee-members-vote-to-subpoena-former-president-donald-trump/" rel="bookmark" title="Committee members vote to subpoena former President Donald Trump">Committee members vote to subpoena former President Donald Trump</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/hannah-shoffitt/">Hannah Shoffitt</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-24T20:00:00-06:00" >October 24, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/committee-members-vote-to-subpoena-former-president-donald-trump/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The Jan. 6 panel held its final public hearing on Oct. 13 &#8212; the vote to subpoena former President Donald Trump was unanimous.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/committee-members-vote-to-subpoena-former-president-donald-trump/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/introducing-the-mac-lab-a-harry-potter-inspired-event/" rel="bookmark" class="td-image-wrap " title="Introducing the Mac Lab: A Harry Potter inspired event" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/IMG_7730-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/introducing-the-mac-lab-a-harry-potter-inspired-event/" rel="bookmark" title="Introducing the Mac Lab: A Harry Potter inspired event">Introducing the Mac Lab: A Harry Potter inspired event</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/tessa-fronk/">Tessa Fronk</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-24T16:00:00-06:00" >October 24, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/introducing-the-mac-lab-a-harry-potter-inspired-event/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Welcome to Mac Lab: a shop of craft and technology.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/introducing-the-mac-lab-a-harry-potter-inspired-event/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://byuicomm.org/byuiscroll/one-heart-one-mind-one-faith/" rel="bookmark" class="td-image-wrap " title="One Heart &#8212; One Mind &#8212; One Faith" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2022/10/IMG_5303-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://byuicomm.org/byuiscroll/one-heart-one-mind-one-faith/" rel="bookmark" title="One Heart &#8212; One Mind &#8212; One Faith">One Heart &#8212; One Mind &#8212; One Faith</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://byuicomm.org/byuiscroll/category/campus/" class="td-post-category">Campus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://byuicomm.org/byuiscroll/author/erika-cook/">Erika Cook</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-24T16:00:00-06:00" >October 24, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://byuicomm.org/byuiscroll/one-heart-one-mind-one-faith/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">With unity in mind, ELEVATE: An Interdisciplinary Competition for Social Change comes together to fix societal problems and strive for change.</div>
                    
                    <div class="td-read-more">
                        <a href="https://byuicomm.org/byuiscroll/one-heart-one-mind-one-faith/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_53_76c  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_53_76c{
                    vertical-align: baseline;
                }.tdi_53_76c .wpb_wrapper,
				.tdi_53_76c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_53_76c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_54_2c1 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_54_2c1" >
<style>
.td-theme-wrap .tdi_54_2c1 .td-block-title > *,
            .td-theme-wrap .tdi_54_2c1 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_54_2c1 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_54_2c1 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_54_2c1 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_54_2c1 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_54_2c1 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_54_2c1 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_54_2c1 .td_quote_on_blocks,
            .td-theme-wrap .tdi_54_2c1 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_54_2c1 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_54_2c1 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_54_2c1 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_54_2c1 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_54_2c1 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_54_2c1 .td-read-more a,
            .td-theme-wrap .tdi_54_2c1 .td-weather-information:before,
            .td-theme-wrap .tdi_54_2c1 .td-weather-week:before,
            .td-theme-wrap .tdi_54_2c1 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_54_2c1 .td-post-category,
            .td-theme-wrap .tdi_54_2c1 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_2c1{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_54_2c1 .td-cat-name{
					color: #ffffff;
				}.tdi_54_2c1 .td-cat-no{
					color: #ffffff;
				}.tdi_54_2c1 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_54_2c1 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_54_2c1 .td-block-title a,
				.tdi_54_2c1 .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_2c1 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://byuicomm.org/byuiscroll/category/campus/"><span class="td-cat-name">Campus</span><span class="td-cat-no">8394</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">3665</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">1313</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/features/"><span class="td-cat-name">Features</span><span class="td-cat-no">1076</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/photo/"><span class="td-cat-name">Photo</span><span class="td-cat-no">407</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/projects/"><span class="td-cat-name">Projects</span><span class="td-cat-no">156</span></a></li><li><a href="https://byuicomm.org/byuiscroll/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">34</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_56_b14  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_b14{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_56_b14,
				.tdi_56_b14 .tdc-inner-columns{
				    display: block;
				}.tdi_56_b14 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_58_9bb  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_9bb{
                    vertical-align: baseline;
                }.tdi_58_9bb .wpb_wrapper,
				.tdi_58_9bb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_9bb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_9bb{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_60_830  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60_830{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_62_b89  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_62_b89{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_62_b89,
				.tdi_62_b89 .tdc-inner-columns{
				    display: block;
				}.tdi_62_b89 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62_b89{
padding-bottom:30px !important;
}

.tdi_62_b89 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_b89{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_64_869  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_64_869{
                    vertical-align: baseline;
                }.tdi_64_869 .wpb_wrapper,
				.tdi_64_869 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_64_869 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_64_869{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_869{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_65_066 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_65_066" >
<style>

/* inline tdc_css att */

.tdi_65_066{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_066{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_066{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_066 .tdb-logo-a,
                .tdi_65_066 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_65_066 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65_066 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65_066 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_65_066 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_65_066 .tdb-logo-text-title{
                    display: block;
                }.tdi_65_066 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_65_066 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://byuicomm.org/byuiscroll/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://byuicomm.org/byuiscroll/wp-content/uploads/sites/7/2021/05/scroll-logo-300x95-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_67_583  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_67_583{
                    vertical-align: baseline;
                }.tdi_67_583 .wpb_wrapper,
				.tdi_67_583 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_67_583 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_67_583{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_583{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_68_8b8 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_68_8b8" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68_8b8{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_69_36d .tdm-title{
					color: #ffffff;
				}.tdi_69_36d .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_69_36d"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_70_046 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_046" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_70_046{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_046 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_046 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Scroll informs, inspires and entertains the BYU-Idaho campus community through daily, multimedia storytelling. 
Our audience.
We reach the student body, university employees and our alumni through multiple channels.
Our production. 
We publish journalism daily that is engaging, useful and newsworthy and that adds value to our readers' lives. 
Our students.
We train our laboratory environment effective researchers, journalists, editors, communicators, multimedia storytellers and writers as future leaders in a changing media landscape.
Our faith. 
We believe BYU-Idaho comprises a unique, religious environment. We support and enhance that environment. We publish content that builds faith in Jesus Christ. 
Our Values. 
We value excellence, innovativeness, truth, humility, liberty, timeliness and fun. We are disciple-leaders.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_71_65c tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71_65c" >
<style>

/* inline tdc_css att */

.tdi_71_65c{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_65c{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_71_65c .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_71_65c .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_65c .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:byuicomm@gmail.com">byuicomm@gmail.com</a> (208) 496-3737</p></div></div></div></div><div class="vc_column_inner tdi_73_b88  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_73_b88{
                    vertical-align: baseline;
                }.tdi_73_b88 .wpb_wrapper,
				.tdi_73_b88 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73_b88 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_73_b88{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_74_993 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_993" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_74_993{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_75_163 .tdm-title{
					color: #ffffff;
				}.tdi_75_163 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_75_163"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_76_6dd tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76_6dd" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_76_6dd{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_77_913 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_77_913 .tdm-social-item i.td-icon-twitter,
				.tdi_77_913 .tdm-social-item i.td-icon-linkedin,
				.tdi_77_913 .tdm-social-item i.td-icon-pinterest,
				.tdi_77_913 .tdm-social-item i.td-icon-blogger,
				.tdi_77_913 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_77_913 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_77_913 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_77_913 .tdm-social-item i,
				.tds-team-member2 .tdi_77_913.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_77_913 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_77_913.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_77_913 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_77_913 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_77_913 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_913 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_77_913 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_77_913 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_77_913 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_77_913"><div class="tdm-social-item-wrap"><a href="http://facebook.com/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://facebook.com/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-flickr"></i></a><a href="#"  target="_blank" class="tdm-social-text">Flickr</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_78_8c9" class="tdc-row stretch_row"><div class="vc_row tdi_79_3b5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_79_3b5{
                    min-height: 0;
                }.tdi_79_3b5,
				.tdi_79_3b5 .tdc-columns{
				    display: block;
				}.tdi_79_3b5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_79_3b5{
position:relative;
}

.tdi_79_3b5 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_79_3b5{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_78_8c9_rand_style td-element-style" ><style>
.tdi_78_8c9_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_81_663  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_81_663{
                    vertical-align: baseline;
                }.tdi_81_663 .wpb_wrapper,
				.tdi_81_663 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_81_663 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_81_663 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_82_57a tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_57a" >
<style>

/* inline tdc_css att */

.tdi_82_57a{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_82_57a{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_82_57a .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Newspaper WordPress Theme by TagDiv</p></div></div></div><div class="vc_column tdi_84_959  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_84_959{
                    vertical-align: baseline;
                }.tdi_84_959 .wpb_wrapper,
				.tdi_84_959 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_959 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_84_959 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_84_959{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_959{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_85_9a6 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_85_9a6" >
<style>

/* inline tdc_css att */

.tdi_85_9a6{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_85_9a6 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_85_9a6{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_9a6{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85_9a6{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_9a6 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_85_9a6 .menu{
					display: flex;
				}.tdi_85_9a6 .sub-menu{
					display: none;
				}.tdi_85_9a6 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_85_9a6 ul li{
					margin-right: 16px;
				}.tdi_85_9a6 ul li:last-child{
					margin-right: 0;
				}.tdi_85_9a6 a{
					color: #cccccc;
				}.tdi_85_9a6 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_85_9a6 class="td_block_inner td-fix-index"><div class="menu-2017-divi-menu-container"><ul id="menu-2017-divi-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156275"><a href="https://byuicomm.org/byuiscroll/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156273"><a href="https://byuicomm.org/byuiscroll/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201170"><a href="https://byuicomm.org/byuiscroll/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160172"><a href="https://byuicomm.org/byuiscroll/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156276"><a href="https://byuicomm.org/byuiscroll/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160173"><a href="https://byuicomm.org/byuiscroll/category/projects/">Projects</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156277"><a href="https://byuicomm.org/byuiscroll/category/photo/">Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201171"><a href="https://byuicomm.org/byuiscroll/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180931"><a href="https://byuicomm.org/byuiscroll/about/">About</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 635869b1acd66
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.displaynone{display:none;}
</style>

<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/byuicomm.org\/byuiscroll\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/comment-reply.min.js?ver=5.8.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://byuicomm.org/byuiscroll/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5F7DQD4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- JS generated by theme -->

<script>
    

            
                jQuery(window).load(function () {
                    var block = jQuery('.tdi_20_5a6'),
                        blockClass = '.tdi_20_5a6',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>


</body>
</html>